Jump to content

Help Exporting from UED


SadStatue
 Share

Recommended Posts

Hello there!
I'm trying to export CubeMaps from utx.

When i try to open the cubes file.
Crash

Unknown TexCoordSource 14

History: FD3DRenderInterface::ApplyTexModifier <- FD3DRenderInterface::HandleCombinedMaterial <- FD3DRenderInterface::SetSimpleMaterial <- FD3DRenderInterface::SetMaterial <- DrawTextureBrowser <- REN_TexBrowser <- UUnrealEdEngine::Draw <- (Cam=TextureBrowser,Flags=1073742464 <- UEditorEngine::Exec_Camera <- UEditorEngine::Exec <- (CAMERA UPDATE FLAGS=1073742464 MISC2=0 REN=17 NAME=TextureBrowser PACKAGE="mon).. <- UUnrealEdEngine::Exec <- WPageMaterials::RefreshTextureList <- WPageMaterials::OnGroupComboSelChange <- WComboBox::InterceptControlCommand <- WWindow::WndProc <- WWindow::StaticProc <- WWindow::WndProc <- WWindow::StaticProc <- WWindow::WndProc <- WWindow::StaticProc <- MessagePump <- MainLoop

Anyone willing to share some knowledge?
Thanks in advance.

Link to comment
Share on other sites

1 hour ago, SadStatue said:

Hello there!
I'm trying to export CubeMaps from utx.

When i try to open the cubes file.
Crash


Unknown TexCoordSource 14

History: FD3DRenderInterface::ApplyTexModifier <- FD3DRenderInterface::HandleCombinedMaterial <- FD3DRenderInterface::SetSimpleMaterial <- FD3DRenderInterface::SetMaterial <- DrawTextureBrowser <- REN_TexBrowser <- UUnrealEdEngine::Draw <- (Cam=TextureBrowser,Flags=1073742464 <- UEditorEngine::Exec_Camera <- UEditorEngine::Exec <- (CAMERA UPDATE FLAGS=1073742464 MISC2=0 REN=17 NAME=TextureBrowser PACKAGE="mon).. <- UUnrealEdEngine::Exec <- WPageMaterials::RefreshTextureList <- WPageMaterials::OnGroupComboSelChange <- WComboBox::InterceptControlCommand <- WWindow::WndProc <- WWindow::StaticProc <- WWindow::WndProc <- WWindow::StaticProc <- WWindow::WndProc <- WWindow::StaticProc <- MessagePump <- MainLoop

Anyone willing to share some knowledge?
Thanks in advance.

pRQhPb20S0ai1eqf4cDE_A.1548623092.png

Edited by deMEV
  • Thanks 1
Link to comment
Share on other sites

23 minutes ago, deMEV said:

pRQhPb20S0ai1eqf4cDE_A.png

 

Thank you for your response mate!  That screen link leads to a 403 error.


save.PNG

Edited by SadStatue
Format
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disbaled AdBlock