Welcome to MaxCheaters.com

Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads

Question

I've bought they're protection and im phasing some errors they are not willing to help me at all :D

When you purchase the anti-bot they give you they're patch or you can put they're files to yours.

The problem is when i put they're files to my patch i get this https://prnt.sc/umny0k

When i put my armorgrp/itemname bla bla to the patch they gave me,l2.exe is not willing to open,i will see it running on Task manager but thats it.

Does anyone know or have any solution about this weird problem?

 

Client is Gracia Final.

Edited by InTheEndॐ

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0
52 minutes ago, Zake said:

You either get to contact them early in the morning or late night. Their support isn't the best one

The only answer I take from them is that is not they’re problem.

Share this post


Link to post
Share on other sites
  • 0
11 hours ago, Jobalabido said:

Did you gave them your armor.grp itemname.grp etc? or did they send you their random ones?

No I didn’t send them anything they just send me a clean system where when I put my itemname etc L2.exe responds only in background

 

10 hours ago, Celestine said:

you simply wasted ur money for nothing smartguard is crap not worth using it

Well you have a point put it’s better from nothing.

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, InTheEndॐ said:

No I didn’t send them anything they just send me a clean system where when I put my itemname etc L2.exe responds only in background

 

Well you have a point put it’s better from nothing.

I think that's it, send them yours and wait for response

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, InTheEndॐ said:

No I didn’t send them anything they just send me a clean system where when I put my itemname etc L2.exe responds only in background

 

Well you have a point put it’s better from nothing.

 

get strix guard way better than their crap

Share this post


Link to post
Share on other sites
  • 0
56 minutes ago, Jobalabido said:

I think that's it, send them yours and wait for response

They are not willing to provide me any kind of support.

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Celestine said:

 

get strix guard way better than their crap

I have try strix guardand they installed everything for me.. Anyway i think that the most of protections are useless :P

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Ugleethyn said:

I have try strix guardand they installed everything for me.. Anyway i think that the most of protections are useless :P

All of protections are in the most part useless, they can only stop unupdated bots and most of clickers but they can't put up with adrenaline

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.