Jump to content
  • 0

Captcha Issue.


criss22

Question

Hello everyone. I have a problem with Captcha Systems. I have catpcha with counting mobs. I activate it. But when i put `code`, i still get jail. Code sn't applying. Can help me someone?

L2jSunrise HIgh Five

Link to comment
Share on other sites

Recommended Posts

  • 0

SunRise have captcha (AntiBot) System with configs located at Server\game\config\sunrise\AntiBot.ini

 

Check your configs and give us more details.

 

P.S Dont forget that you must add Yes/No/Maybe if you see broken image just prese the button Refresh it looks like two circular arrow keys!

Edited by • Dragic •
Link to comment
Share on other sites

  • 0
# ---------------------------------------------------------------------------
# -------------- Antibot System Engine created for L2JSunrise --------------
# ---------------------------------------------------------------------------

# ---------------------------------------------------------------------------
# Antibot System General Settings
# ---------------------------------------------------------------------------
# Control all antibot systems
# This option will affect all antibot systems
# Default: False
EnableAntibotSystems = False

# This will enable or disable images auth in antibot systems!
# Default: True
EnableDoubleProtection = False

# This option will affect gm characters also
# default: False
EnableAntibotForGms = False

# ---------------------------------------------------------------------------
# Antibot Farm System
# ---------------------------------------------------------------------------
# Antibot farm system activation
# default: False
EnableAntibotFarmSystem = False

# If antibot farm system is enabled this will affect raids or not
# Default: True
EnableAntibotFarmSystemOnRaids = False

# Antibot system, jail player if not answer in that time or all tries fail
# Default: 180
JailTimer = 100

# Antibot system, time to spend in jail in minutes
# Default: 1
TimeToSpendInJail = 1

# In case of antibot farm is enabled
# There are 2 options 0 and 1
# 0 is to make antibot farm system to count mobs
# 1 is to make antibot create a chance by each kill
# Default: 0
AntibotFarmType = 0

# In case of antibot farm system activation and type 0
# Default: 100
AntibotMobCounter = 200

# In case of antibot farm system activation and type 1
# Default: 50
AntibotFarmChance = 50

# This will enable or disable specific mobs for antibot farm system
# default: False
EnableAntibotSpecificMobs = False

# In case of enable specific mobs
# Example: 22320;22327;22765
FarmMobsIds = 22320;22327;22765;22325;22763;22321;22760;22324;22762;22761

# ---------------------------------------------------------------------------
# Antibot Enchant System
# ---------------------------------------------------------------------------
# Antibot enchant system activation
# Default: False
EnableAntibotEnchantSystem = False

# Antibot system, this will set every how many seconds enchant chance will gets low
# Default: 20
EnchantChanceTimer = 20

# Antibot system, this will set from what chance enchant chance will start
# Default: 80
EnchantChancePercentToStart = 80

# Antibot system, this will set how much % enchant chance will get low in every
# EnchantChanceTimer cycle
# Default: 10
EnchantChancePercentToLow = 10

# In case of antibot enchant is enabled
# There are 2 options 0 and 1
# 0 is to make antibot enchant system to count enchants
# 1 is to make antibot create a chance by each scroll
# Default: 0
AntibotEnchantType = 0

# In case of antibot enchant system activation and type 0
# Default: 100
AntibotEnchantCounter = 200

# In case of antibot enchant system activation and type 1
# Default: 100
AntibotEnchantChance = 100

This is code from ini. But here i can't do anything about this issue. It must be repaired from java. About the info, just tell me what info you need. Here it is ss also

X0hWq2u.png

Link to comment
Share on other sites

  • 0
Just now, criss22 said:

And .captcha command if i close window from mistake, doesn't work

Lol you dont have last rev sunrise ? 

Link to comment
Share on other sites

  • 0

 

Sorry man but i can't help you because the version you have is secondhand shared and you do not respect the work of elsewhere! 

Take a look in configs.

 

Edited by • Dragic •
Link to comment
Share on other sites

  • 0

using sunrise is like going to jail but for real :D check config.java if the corresponding config files have any typo or capital to lower case miss-type its very common for projects

Link to comment
Share on other sites

  • 0
2 hours ago, SweeTs said:

Funny is, your configs are set to false and still it pop up. Else you show us raw configs. Anyway.

Its obvious. The config path in files isnt match with the path that setted in java. So by this way, java reads default values which is probably true. :D

Link to comment
Share on other sites

  • 0
17 minutes ago, melron said:

Its obvious. The config path in files isnt match with the path that setted in java. So by this way, java reads default values which is probably true. :D

Someone grew up and learned java, I'm proud

  • Haha 1
Link to comment
Share on other sites

  • 0
1 hour ago, melron said:

Its obvious. The config path in files isnt match with the path that setted in java. So by this way, java reads default values which is probably true. :D

That would be a total nonsens, to keep hardocded config to true and default properties to false. :notbadn:

Link to comment
Share on other sites

  • 0
1 hour ago, SweeTs said:

That would be a total nonsens, to keep hardocded config to true and default properties to false. :notbadn:

 

I should commit that for 1st April 2020 and revert it for next 1st April 2021.

 

:troll:

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now


×
×
  • Create New...