Jump to content

Item Freya client crit error after editing itemname-e


Recommended Posts

grafik.png.eafe6c098654012f3141bd263a5ef426.png

 

Hey guys, this is the error I am getting when I am trying to add a new ID to my itemname-e.

 

- Freya client

- happens on starting the game

- about 500 already added entries in itemname-e

- adding 1 more results in this error

- tried deleting not used IDs to reduce the amount of lines to see if that solves it (no it doesn't)

- deleting the added entry solves the issue

- copying an already existing entry to add as a new and simply changing it's ID also causes the error

 

Does anyone have any clue how to fix this? Or can anyone tell me what exactly the problem is according to the error?

 

Thanks

 

 

EDIT:

Please ignore everything. Topic can be closed.

 

Haven't slept enough and went full retard mode.

Game crashed because I didnt add the items to armorgrp, but only to itemname-e.

Edited by Romotheone
Case closed, can be closed.
Link to comment
Share on other sites

2 hours ago, Romotheone said:

Please ignore everything. Topic can be closed.

 

topic is closed at the request of the author. the reason is solved.

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disbaled AdBlock