Jump to content

Help H5 Interfaces


benedict
 Share

Recommended Posts

Hello, i seem to be having issues with H5 interfaces, no matter which one i install - if it includes interface.u file always get the SAME exact error. Tried with interfaces:

Deadz 1.8-2.4 (multiple versions)

Edkith

Peepoclown (thats the file name, cant remember exact name but its the essence style one)

 

Given that this happens with as soon as that file is touched there must be some issue elsewhere - anyone knows what's up? Spent some time on google but just see a lot of these errors with no solutions

Untitled.png

Link to comment
Share on other sites

1 hour ago, CriticalError said:

you try with another system H5?

Well when i first got the h5 client i downloaded like 4 or 5 clean (at least it claims so) patches and only 1 worked (others could not even start the game), so tried with just that one.

 

Would this indicate that the patch isn't clean? Maybe know where i can get a legit clean patch for h5 then?

Link to comment
Share on other sites

I have no idea what could be the problem ...

 

But why after all, arent you using a newer version of DEADZ Interface. The latest version is 2.4 and as far as I know it is now for FREE , officialy.

 

Im using DEADZ 2.4 and works fine on my server Dragon-Network (H5).

Link to comment
Share on other sites

10 hours ago, fzr1000 said:

I have no idea what could be the problem ...

 

But why after all, arent you using a newer version of DEADZ Interface. The latest version is 2.4 and as far as I know it is now for FREE , officialy.

 

Im using DEADZ 2.4 and works fine on my server Dragon-Network (H5).

I tried 1.8 , 2.1 , 2.4 from mxc, 2.4 from deadz website. 

 

Now found another clean patch that works by itself but getting this error as soon as interface.u is replaced - same exact error.

 

Any chance you have another clean patch that i can try? 

Link to comment
Share on other sites

I do have 

1x DEADZ 2.4 edited by Tom ... (fully working) downloaded from MXC

1x DEADZ 2.4 from website ... fully working , downloaded from deadz website.

 

I did nothing special to make it work. after extracting the rar file , I saw 6 folders . I copied those 6 folders and I paste them inside my Lineage 2 directory ... replace files ? yes.

 

ready, run as administrator if you are in doubt.

deadz 2.4 is the best free-to-have Interface for H5 , that I have tested so far. I very satisfied. 

Specially the Auto-Potion panel saved my life.

Auto Mana potions for my buffers on my other 2 windows.i love it

tho, custom potions of my server doesnt work on this auto-potion panel.

Edited by fzr1000
correction
Link to comment
Share on other sites

8 hours ago, fzr1000 said:

I do have 

1x DEADZ 2.4 edited by Tom ... (fully working) downloaded from MXC

1x DEADZ 2.4 from website ... fully working , downloaded from deadz website.

 

I did nothing special to make it work. after extracting the rar file , I saw 6 folders . I copied those 6 folders and I paste them inside my Lineage 2 directory ... replace files ? yes.

 

ready, run as administrator if you are in doubt.

deadz 2.4 is the best free-to-have Interface for H5 , that I have tested so far. I very satisfied. 

Specially the Auto-Potion panel saved my life.

Auto Mana potions for my buffers on my other 2 windows.i love it

tho, custom potions of my server doesnt work on this auto-potion panel.

And where did you take the initial clean system from, before applying the interface on it? Certainly me using some wrong system files is the reason why i cannot enter game 

 

 

It seems i found the issue - nwindow.u and .dll

Edited by benedict
Link to comment
Share on other sites

7 hours ago, fzr1000 said:

GREAT 🙂

Any chance you encountered issue with font using deadz interface? As long as font is missing everything is aligned ok but text looks bad, as soon as i add the font or edit interface.xdat to change it - title of a character gets aligned to the right, looking really shit. Checked whole xdat file but cannot find any reference to title to try and adjust the location

Link to comment
Share on other sites

1 hour ago, benedict said:

Any chance you encountered issue with font using deadz interface? As long as font is missing everything is aligned ok but text looks bad, as soon as i add the font or edit interface.xdat to change it - title of a character gets aligned to the right, looking really shit. Checked whole xdat file but cannot find any reference to title to try and adjust the location

https://rghost.net/8VyxwdQYw  put at system and instal it 2 times 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disbaled AdBlock