Welcome to MaxCheaters.com

Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads

Help Πρόβλημα με άνοιγμα του l2


Recommended Posts

Καλησπέρα σε όλους!

Πρώτα απ'όλα να πω, πως δεν ήξερα πως να εξηγήσω το πρόβλημα μου για να το βάλω σε τίτλο! 

 

Έχω το εξής πρόβλημα, πάω να μπω σε έναν Gracia Server Pride Style, είτε πατά από το updater που έχει ο σέρβερ είτε μέσα από το system με το l2.exe, ανοίγει το παράθυρο του παιχνιδιού μαύρο για 2 δεύτερα και μετά κλείνει. Δεν υπάρχει ούτε στο task manager ούτε πουθενά. Η πλάκα είναι ότι 2 φιλαράκια συνδέονται κανονικά, πήρα το Client από το ένα παιδί προσπάθησα να το τρέξω πάλι τα ίδια! Επίσης δοκίμασα να μπω και σε έναν άλλο server πάλι Pride Style και μπήκα κανονικά! Έχετε ιδέα τι μπορεί να φταίει? 

 

Έχω προσπαθήσει και σε Clean Client αλλά και πάνω από τα αρχεία του server που έμπαινα! 

Εγώ έχω Windows 10, ο ένας από τα 2 φιλαράκια έχει και αυτό 10αρια και ο άλλος έχει 7αρια! 

Edited by Fanky

Share this post


Link to post
Share on other sites

@DukeAwesome Το έχω κλειστό το anti virus όταν προσπαθώ να συνδεθώ. Το πρόβλημα είναι ότι σε άλλο Gracia Server μπαίνω κανονικά! 

@Nightw0lf Ναι γιατι θες υπολογιστή της Nasa για να παίξεις έναν συγκεκριμένο σερβερ που δε μπορείς να συνδεθεί, ενώ σε άλλους συνδέομαι κανονικά. Για την ιστορια Ι5-6600, GTX 960 16GB Ram! Υποθέτω ότι φτάνουν για να συνδεθώ σε έναν σερβερ.

Edited by Important

Share this post


Link to post
Share on other sites
4 minutes ago, Important said:

@DukeAwesome Το έχω κλειστό το anti virus όταν προσπαθώ να συνδεθώ. Το πρόβλημα είναι ότι σε άλλο Gracia Server μπαίνω κανονικά! 

@Nightw0lf Ναι γιατι θες υπολογιστή της Nasa για να παίξεις έναν συγκεκριμένο σερβερ που δε μπορείς να συνδεθεί, ενώ σε άλλους συνδέομαι κανονικά. Για την ιστορια Ι5-6600, GTX 960 16GB Ram! Υποθέτω ότι φτάνουν για να συνδεθώ σε έναν σερβερ.

τότε δεν κάνεις σωστά το πέρασμα των αρχείων και δεν ειναι αστείο τα σπέκς, αστείο είναι να παίζεις λ2 με αυτά τα σπέκς.

Share this post


Link to post
Share on other sites

@Nightw0lf Τα αρχεία τα περνάω σωστά και τα περνάω ένα ένα λες και το κάνω πρώτη φορά. Δοκίμασα επίσης και πήρα όλο το Client από φίλο , όπως γράφω στην αρχή, αλλά πάλι δε μπορώ να συνδεθώ. 

 

Ποιος σου ειπε ότι παίζω μόνο l2? Το να ειρωνεύεσαι κάποιον που έχει ένα πρόβλημα σε ένα παιχνίδι, που εσύ ίσως να μη θες να παίξεις άλλο δε σε κάνει έξυπνο, ούτε κάνει τον άλλον να παίζει μονο αυτό. 

Edited by Important

Share this post


Link to post
Share on other sites

@DukeAwesome Ναι ναι! Αν δοκιμάσω να μπω στον l2trinity που ειναι και αυτός ιδιου style server, συνδέομαι κανονικά! Αν μπώ σε αυτό που προσπαθώ, έχω το πρόβλημα που αναφέρω! Ανοίγει μαύρο το παράθυρο και μετά από 2 δευτερόλεπτα κλείνει! Να είναι κάποιο πρόβλημα από τα Microsoft Visual? Από Java? Αλλά γιατί να το κάνει μόνο σε αυτόν τον σερβερ? 

Screenshot_1.png

Edited by Important

Share this post


Link to post
Share on other sites

Μπορεί κάποιο protection του server να παίρνει κάτι που τρέχει στο background του pc σου ως bot

Edited by DukeAwesome

Share this post


Link to post
Share on other sites
3 minutes ago, DukeAwesome said:

Μπορεί κάποιο protection του server να παίρνει κάτι που τρέχει στο background του pc σου ως bot

format θέλει το παιδι. τα περνάω ένα ένα λέει... δεν δείχνει τί τρέχει στο background μόνο το έρρορ και περιμένει να γίνουμε μάντες.

Share this post


Link to post
Share on other sites

@Nightw0lf Θες το task manager? Δε τρέχω κάτι, αλλά και να ήθελα να τρέξω κάτι γιατί να το τρέξω σε server που ειναι σε Alpha? Τόσο φελλός είμαι? 

Share this post


Link to post
Share on other sites
2 minutes ago, Important said:

@DukeAwesome O Gm λέει δεν έχει βάλει ακόμα protection γιατί είναι σε Alpha! Αυτό είναι που με μπερδεύει! 

Δεν πάει κάπου το μυαλό μου τότε...

Δεν βλέπω κάποιον λόγο να συμβαίνει αυτό 

 

2 minutes ago, Nightw0lf said:

format θέλει το παιδι. τα περνάω ένα ένα λέει... δεν δείχνει τί τρέχει στο background μόνο το έρρορ και περιμένει να γίνουμε μάντες.

 

Έκλαψα λίγο η αλήθεια είναι χαχαχχαχα

 

Share this post


Link to post
Share on other sites

@DukeAwesome Συγγνώμη, αλλά επειδή το πέρασμα των αρχείων είναι η στάνταρ απάντηση που παίρνω, δοκίμαζω και τα περνάω ένα ένα επίτηδες. Το κάνω λες και παιρνάω πρώτη φορά κάποιον σερβερ. Απλά για να τους αποδείξω ότι δεν έχω κάνει λάθος! 

 

 

Share this post


Link to post
Share on other sites

αν δεν το κάνεις έτσι κάντο μια και δες

καθαρό ίνσταλλ σβήσε το φάκελο συστεμ και πέρνα το πατς του σέρβερ, αμα δεν μπεί δεν ειναι δικό σου πρόβλημα αλλα του σέρβερ

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.