Jump to content
  • 0
Withmain

Help L2JFrozen online problem

Question

Posted (edited)

Hello guys there i want to ask you how can i set my server online:
i tryed much but always erors:

NOW I PUT RETAIL CONFS 
loginserver/config/network/loginserver

# ================================================================
# General server setting !!! REQUIRED to configure to everyone !!!
# ================================================================

# This is transmitted to the clients connecting from an external network, so it has to be a public IP or resolvable hostname
ExternalHostname = 127.0.0.1

# This is transmitted to the client from the same network, so it has to be a local IP or resolvable hostname
InternalHostname = 127.0.0.1

# Bind ip of the loginServer, use * to bind on all available IPs
LoginserverHostname = *
LoginserverPort = 2106

# How many times you can provide an invalid account/pass before the IP gets banned
LoginTryBeforeBan = 20

/lgameserver/config/network/gameserver

# Enter here (ip) address of your game server, or use the symbol *
GameserverHostname = *
GameserverPort = 7777

# Configure your external ip
ExternalHostname = 127.0.0.1

# Configure your internal ip
InternalHostname = 127.0.0.1

# Bunch ID and game server. It is better not to change.
LoginPort = 9014
LoginHost = 127.0.0.1

# Database Pool Type
# Possible Values: c3p0 or BoneCP
# c3p0: more stable
# BoneCP: more performance
DatabasePoolType = c3p0

 

/localhost

i have static ip so

whatsmyip hostname

cable-85.28.***.***.coditel.net

or ip adress 

85.28.***.***

as port at db i have 3306 mysql 5.1

I changed all external/internal/hostnames one by one at ls/gs but i failed at making it network server

i sended to my friend l2.ini with ip when i changed at ls/gs but always failed

where is the problem ,i searched all at google..

Do can someone help me ???

 

 

Edited by Withmain

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

http://prntscr.com/mywmci

 

Tryskell tried to help you but you closed the door.
Post your errors.

As sweets says:

ExternalHostname = YOUR IP

change this to your IP.
disable firewall.

open ports in your router.

If that doesnt work then :
1)You didnt open the ports correctly
2)Your router has some other option for ports.

To check if your ports are on ,first open the server then check one by one your ports here :

https://www.yougetsignal.com/tools/open-ports/

 

Post your opened ports too.

Share this post


Link to post
Share on other sites
  • 0

 IPv4 Address. . . . . . . . . . . : 192.168.0.104
 Subnet Mask . . . . . . . . . . . : 255.255.255.0
 Default Gateway . . . . . . . . . : 192.168.0.1

At internet protocol version 4/Use folowing IP address how i need to change ?

+
Modem

192.168.0.                                                       TCP                                                     UDP                                                     TOUS                                                                                           Actif                                             Inactif
192.168.0. 


actives lf help :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×