Welcome to MaxCheaters.com

Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads

Sawadee

Donator Member
  • Content Count

    719
  • Joined

  • Last visited

  • Days Won

    6
  • Feedback

    0%

Sawadee last won the day on February 5 2017

Sawadee had the most liked content!

Community Reputation

20 Excellent

About Sawadee

  • Rank
    Baron

Contact Methods

  • Skype
    romeo.mxc

Profile Information

  • Current Mood
    Fighting
  • Gender
    Male
  • Country
    Japan
  • Location
    Mid
  • Interests
    Quae nocent saepe docent

Recent Profile Visitors

3,643 profile views
  1. well i fixed the problem :D but when i try to download the htmls part the link is down files are missing... so we have to make our own htmls?
  2. i have this problem: http://prntscr.com/g1ejfp cant register the usercommandhandler wtf
  3. I had no problem with this interface even my friends had no issues with it, i will test it again and pm you back
  4. Can my - Deque account get unbanned? before asking me if its mine i can prove and give u all the right information u need so we can clarify that deque was my main account.
  5. Well the non-edited version will be perfect if you share it XD
  6. I dont like it either but i think the background is fine without the logo.
  7. i take the clean compiled files and i just make a new database on navicat with name l2avalive, i set the mysql password on the configs and i try to login with the patch you gave, but it doest login how can i do something wrong when im not doin something different.
  8. Its impossible to login with the given patch... theres something wrong ip is bind to a file and the ini has already the local ip so it must login but it doest because the old server's ip (l2ava) is bound to a file inside the system and it redirects you to that specific loginserver.
  9. i have totally no issue on gameserver and loginserver, i just take the system without change anything i take the compiled files just put password root on the configs cause my msql is configured with password i dont even change the db location name which is l2avalive i install the database but when i try to login it says wrong password when i write id and pass
  10. or the lameguard is the problem? how can i disable or delete it