Jump to content

Java for gracia (HELP)


Recommended Posts

kalhspera sas exw ena provlimataki ... exw enan server gracia final kai twra pou ton sikosa eno mpainei kanonika eixa thema den mporousa na grapsw sto chat ingame kai dn mporousa na grapsw kai sta admin commands m leei admin command dosnt exist eno eixa valei accesslevel... eida se ena pio palio post oti eftege to java gt kai egw eixa to java 8 kai dn antapokrinete kala me ton gracia .. to esvisa apla dn mporw na katevasw to 6 h to 7 giati to exoun kanei gia idikous support customers, ksereis kaneis ti kanw twra mipws?

 

mou vgazei sinexia auto to error :

 

annotation processing got disabled since it requires a 1.6 compliant jvm

annotation processing got disabled since it requires a 1.6 compliant jvm

annotation processing got disabled since it requires a 1.6 compliant jvm

annotation processing got disabled since it requires a 1.6 compliant jvm

annotation processing got disabled since it requires a 1.6 compliant jvm

 

eida se kati alla post oti me thn pio palh ekdosh java ftiaxnei

paidia sorry an postara lathos h an postarw sta ellinika kai den prepei apla xreiazome bohtheia

Edited by Prejudice
Link to comment
Share on other sites

Auto simenei duo pragmata:

 

1. I oti prepei na dwseis stin @Kara` 1250 euro

2. Oti prepei n kaneis egkatastash java 8 kai na sviseis ola ta alla version.

Link to comment
Share on other sites

10 minutes ago, Kara` said:

Auto simenei duo pragmata:

 

1. I oti prepei na dwseis stin @Kara` 1250 euro

2. Oti prepei n kaneis egkatastash java 8 kai na sviseis ola ta alla version.

jdk1.8.0_191 αυτο εχω δεν ειναι το σωστο;

Link to comment
Share on other sites

15 minutes ago, Prejudice said:

jdk1.8.0_191 αυτο εχω δεν ειναι το σωστο;

bre gluko mou auto ine alla dn xerw an to project sou ine ontos java 8 i 7. Se ka8e periptwsi sto pc sou prepei na exis mono 1 java installed, allios dn doulevei. 

Link to comment
Share on other sites

7 minutes ago, Kara` said:

bre gluko mou auto ine alla dn xerw an to project sou ine ontos java 8 i 7. Se ka8e periptwsi sto pc sou prepei na exis mono 1 java installed, allios dn doulevei. 

μα ενα εχω αυτο που σου ειπα απλα ειδα σε αλλα ποστ οτι δεν αναποκρινεται καλα το Java 8 με τον gracia και πολλα παιδια που ειχαν το ιδιο θεμα απλα εσβησαν το 8 και εβαλαν το 7 η το 6 απλα δεν υπαρχουν πλεον αυτα, για αυτο ρωταω δεν ειναι κ εμπειρος σε ευχαριστω πολυ παντως

Edited by Prejudice
Link to comment
Share on other sites

οχι δεν ειναι Pride Pack τα εχω κανει και compile τα αρχεια δεν ειχα κανενα error απλα καθε φορα που ανοιγω το startgameserver.bat μου βγαζει αυτο πολλες φορες προς το τελος και δεν λειτουργει το chat στο game Ουτε τα admin commands 

 

annotation processing got disabled since it requires a 1.6 compliant jvm

annotation processing got disabled since it requires a 1.6 compliant jvm

annotation processing got disabled since it requires a 1.6 compliant jvm

annotation processing got disabled since it requires a 1.6 compliant jvm

 

Link to comment
Share on other sites

Just now, xxdem said:

de fteei afto, afto einai warning agnohse to

Τι ακριβως φταιει γιατι εχω δει και αλλα ποστ σαν το δικο μου αλλα ειναι παλια 

Link to comment
Share on other sites

  • 2 weeks later...
Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disabled AdBlock