Jump to content
  • 0

Help Project's Packets Errors


SirLionheart
 Share

Question

Hello one more time guys. In this topic, i am going to ask from you a little help about something that i face for not that much time.

 

Client: Interlude
L2j Frozev rev: 1004

 

So, i found a code in a forum. I added it succesfully, at least without any syntax error. And i noticed that some of the packets got a red mark on them.

 

kPx6KAb.png  WebServer.java | PayStream.java | SMSOnline.java

 

I think that the code, have to be written again.

 

So is there any solutions to this? Thanks in advance.
 

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0

These shit should be dropped from frozen to begin with. They have no use whatsoever.

 

Btw these are class files not packets.

Edited by Elfocrash
Link to comment
Share on other sites

  • 0

Btw these are class files not packets.

Yeah :confused:

 

These shit should be dropped from frozen to begin with. They have no use whatsoever.

May i have any other option ? I found yours, but it works on aCis.

Edited by SirLionheart
Link to comment
Share on other sites

  • 0

Just removed all the needed stuff. And i'm still having this issue.

 

Extra: Build result | GameServer console | LoginServer console 

+ 1st case: When i'm hitting the enter button, very fast i'm getting till there.

+ 2nd case: When i'm pressing the okay buttons via curson, i stuck here.

Edited by SirLionheart
Link to comment
Share on other sites

  • 0

ti egine re frozen tou 1 mina kolises stin java?

tha se voithousa alla kai na ithela den dixneis ta swsta errors, an thelei kapios na se voithisei tha thelei na dei to kokkino meros pou vgazei sto eclipse oxi tin class

ides emathes kati kai simera

Link to comment
Share on other sites

  • 0

[GR]

ti egine re frozen tou 1 mina kolises stin java?

Δεν θα το σχολιάσω.

 

tha se voithousa alla kai na ithela den dixneis ta swsta errors, an thelei kapios na se voithisei tha thelei na dei to kokkino meros pou vgazei sto eclipse oxi tin class

ides emathes kati kai simera

Σίγουρα διάβασες ολόκληρο το topic με τα replies;
[/GR]

Link to comment
Share on other sites

  • 0

Some Server classes need Java EE environment, didn't check your imports tho Im not sure if thats your problem.

 

EE imports look like javax.package.package.class

Link to comment
Share on other sites

  • 0

(Also i would like to know, how i can make a back up the whole project. So later i'm gonna find those archives, and use them.)

 

Some Server classes need Java EE environment, didn't check your imports tho Im not sure if thats your problem.

EE imports look like javax.package.package.class

Should i download the eclipse platform based on the EE enviroment? Is there any type of procedure that i need to follow, or just re-download the IDE?

 

With a little search on the code, specific classes i didn't find any kind import looking like that you mentioned.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disbaled AdBlock