Jump to content

Recommended Posts

Hello MXC members. So, i have a problem and i can't fix it.

I am trying to enter lineage and when i press the Start game button on character selection, after loading it just sais "l2.bin has stopped working" and the client ends up.
I tried to add it on exception in antivirus and firewall, redownloaded the system,created new system, re-installed the client and nothing really worked. If someone can help
me, please spend some time on this.

Thanks in advance!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disabled AdBlock