Jump to content

Lock it


Rey-MAD
 Share

Recommended Posts

The ingame welcome screen was showing totally different enchant rates.

There were 4 online players including me, and the other 3 were all heroes....lol? And then I got disconnected, probably server went down, although on the website it shows online.

 

Failo mucho?

 

LE: Ok, it was just a restart, but with no prior announcing..

And here's what I was talking about:

 

shot00000ae.jpg

 

There are no registered heroes, but this guy has an aura...

shot00001yv.th.jpg

 

Link to comment
Share on other sites

The ingame welcome screen was showing totally different enchant rates.

There were 4 online players including me, and the other 3 were all heroes....lol? And then I got disconnected, probably server went down, although on the website it shows online.

 

Failo mucho?

 

LE: Ok, it was just a restart, but with no prior announcing..

And here's what I was talking about:

 

shot00000ae.jpg

 

There are no registered heroes, but this guy has an aura...

shot00001yv.th.jpg

 

server is new,btw gold dragons
Link to comment
Share on other sites

The ingame welcome screen was showing totally different enchant rates.

There were 4 online players including me, and the other 3 were all heroes....lol? And then I got disconnected, probably server went down, although on the website it shows online.

 

Failo mucho?

 

LE: Ok, it was just a restart, but with no prior announcing..

And here's what I was talking about:

 

shot00000ae.jpg

 

There are no registered heroes, but this guy has an aura...

shot00001yv.th.jpg

 

lmao

Link to comment
Share on other sites

Admin, has a char "RichBoy"

He corrupted for all players to give them Hero status through DB. OP classes such as daggers, archers. No Balance. No people. No future for the server

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disabled AdBlock