Jump to content
  • 0

access level problem


Nitzamc
 Share

Question

hello people , i have problem with access levels in navicat  i compiled l2 archid pack interlude and im setting the access level of a character to 100 and when i login or restart etc  , it goes again 0 and now i dont have gm char to work what can i do ?

Link to comment
Share on other sites

13 answers to this question

Recommended Posts

  • 0

hello people , i have problem with access levels in navicat  i compiled l2 archid pack interlude and im setting the access level of a character to 100 and when i login or restart etc  , it goes again 0 and now i dont have gm char to work what can i do ?

 

Make the character, than go to the "characters" table in Navicat and than go to the character you want as GM and set his access level to "1" without the quotes for admin access.

You have to do it when he is OFFLINE.

Link to comment
Share on other sites

  • 0

thanks very much i shuted down the server and then changed it , 1 more question cuzi dont wanna make other topic, in that l2 archid pack i have  when u create ur player  farm take items and u restart all items are lost how can i fix it?

Link to comment
Share on other sites

  • 0

thanks very much i shuted down the server and then changed it , 1 more question cuzi dont wanna make other topic, in that l2 archid pack i have  when u create ur player  farm take items and u restart all items are lost how can i fix it?

I can not understand...

You make a char,go to farm,get some items and when u make a rr all of them goes off ?

Link to comment
Share on other sites

  • 0

yes , i mean every item u get after rr (not server rr,acount rr) everything lost except 1 magic flute and 1 magic gem , i dont know what these items are ...

im using interlude l2archid

edit: and  it writes me some times something like that pc bang point 4 ,5, 6 ,etc

Link to comment
Share on other sites

  • 0

Could not restore item 268478763 from DB:

 

com.mysql.jdbc.excepstions.MySQLSyntaxErrorException: Unknown column 'bindId' in 'field list'

 

Say all.

Link to comment
Share on other sites

  • 0

well man the way more easy is modify in your config this.

 

# If this option is set to True every newly created character will have access level 200. This means that every character created will have Administrator Privileges.

# Default: False

EverybodyHasAdminRights = True

 

when you done just change it to false and is all.

Link to comment
Share on other sites

  • 0

well man the way more easy is modify in your config this.

 

# If this option is set to True every newly created character will have access level 200. This means that every character created will have Administrator Privileges.

# Default: False

EverybodyHasAdminRights = True

yea,do not make me laugh

If you see carefully bind.. is missing from that table.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...