Jump to content

Share Death Knight (ver.3) lobby for Interlude


Recommended Posts

3 hours ago, MrTitanas said:

Your screens not fit to window it have black gap from bottom and top of screen, friend 🙂

try add ALT+ENTER and later set game resolution how u monitor size and later ALT+ENTER  >> DONE 🙂

Edited by KejbL
Link to comment
Share on other sites

4 hours ago, MrTitanas said:

Your screens not fit to window it have black gap from bottom and top of screen, friend 🙂

this lobby is images 16:9, if you resolution 4:3 or close to 4:3 you will get black borders.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disbaled AdBlock