Jump to content

Help New Static Mesh Not Showing Texture


Nime
 Share

Recommended Posts

Hello everyone!  :lol: 
I'm working on static meshes, trying to achieve something like this:

http://www.maxcheaters.com/topic/130444-build-yard-with-aion-adapted-for-lineage-2-interlude-by-volond1/?hl=yard

In that topic, kali wrote:

 

I adapted it as a NPC, but can be adapted as a staticmesh.

I tried with a custom mesh made by me, and it shows up in game, but I can't find a way to load textures. This is what I've found/tried by now:

1. static mesh have 1 geometry and multi submaterial IDs. However, submaterials will cause UModel to throw an errors: "wrong index type" or "mapalloc".
In game, the mesh will appear untextured.

2. static mesh with only one material. UModel will display it with the "coloured squares" default texture.
In game, the mesh will appear untextured.

I tried to link a game/offy texture to my mesh. The result is the same as point 2.
What am I missing here?  :huh: 

Feel free to PM me or skype me at nime080
Thanks!  ^-^

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disbaled AdBlock