Jump to content

Guide How To Use L2Lige (Client Modification)


Recommended Posts

I have a big problem .. I try installed the L2 Lige again because it was giving some errors while starting and now I can`t start it anymore. If I start it w/o admin it get`s stuck at " Trying to delete file ".

 

screen1nz.jpg

 

If I try to start L2 Lige or L2 File  Edit they will not start it just gives the " Trying to delete file " message again and again.

OK I was thinking that if I run it with Administrator right things will change. They did change but still no L2 Lige.

 

screen2uv.jpg

 

Anyone have any idea why it`s not working or what can I do to make it work ?

Thank you.

Link to comment
Share on other sites

The site doesn't load .. Is it only for me .. ?

 

Nope it dosnt load at me either i guess its a tehnical issue.

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disbaled AdBlock