Sign in to follow this  
salim

How To Low Your Ping [ Ultimate Guid ]

8 posts in this topic

salim    0

Here Is a Cfg That Can Low Your Ping by 100/150 i Have Used It and 100% working Made By me And some

 

friends help me Here is code Or Download Link Below

 

fastsprites 1

fps_max 999

fps_modem 999

gl_max_size 256

r_drawviewmodel 1

r_dynamic 0

r_mirroralpha 0

r_mmx 1

developer 1

cl_rate 9999

cl_cmdrate 11

cl_updaterate 11

r_decals 0

cl_showfps 1

mp_decals 0

sv_allowupload 0

sv_allowdownload 1

sv_download_ingame 0

cl_weather 0

hud_fastswitch 1

net_graph 3

developer 1

cl_lc 1

cl_lw 1

rate 9999999

cl_corpsestay 0

viewsize 0

sv_airaccelerate 200

mp_flashlight 0

sv_maxupdaterate 9999999

sv_maxrate 9999999

sv_minrate 0

 

Download.

http://www.ziddu.com/download/10945605/ ... g.rar.html

 

Move the config to:

 

for steam

X:\Program Files\Steam\SteamApps\xxxxx\counter-strike\cstrike

 

for no-steam

 

E:\Program Files\Valve\cstrike

 

 

How i active?

 

-Open the game

-Open the console on "º"

-writes "exec bajarlag.cfg"

 

remember close the MSN, IE,Firefox,Ares, Limewire or some Program thats consume connection. And Remember Restart your PC to the end of the tutorial.

 

Share this post


Link to post
Share on other sites
Sponz    0

try to play with these configs

Best?

cl_updaterate 101

cl_cmdrate 101

rate 25000

cl_rate 25000

fps_max 101

cl_lw 0

I think with these you will have better game quality...

 

Share this post


Link to post
Share on other sites
CryStaliN    0

try to play with these configs

Best?

cl_updaterate 101

cl_cmdrate 101

rate 25000

cl_rate 25000

fps_max 101

cl_lw 0

I think with these you will have better game quality...

 

 

You dont need'em cause the broadband network is the problem.

Is a difference between the lag from the settings and from the network speed.

Share this post


Link to post
Share on other sites
Sponz    0

You dont need'em cause the broadband network is the problem.

Is a difference between the lag from the settings and from the network speed.

oh my bad

[gr]mparnton[/gr]

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Posts

    • Is this some kind of joke?  
    • Walker AI update   This update includes logic for the WalkerAI. All it really is, is that a player can have a set of nodes in which he can walk to and stay there for some amount of time. There are two types of movements, Linear (which will follow the nodes one by one) and random (which will randomize them).   The WalkerAI class is an abstract class which you extend and you add your own nodes and duration as well as movement types. I added GiranWalkerAI as an example with some nodes and some duration but feel free to customize to make it look organic as you see fit.   You can use the "//spawnwalker giran" in giran to test it. Im planning to add restrictions in which AIs can be applied where so there is no confusion with that goes where.   Here is a little demo video. As you can tell this doesn't look real so feel free to modify it.  
    • EAST


      IP: 22428
      RP: 100
      Champions: 91
      Skins: 21
      Refunds left: 3
      Rank: Gold II

      Price: 60 Euro
    •   I say I'm going to complile the server and I'm missing this error. I make a mistake? You can help me? How can I make it?   verifyRequirements:
      init:
          [mkdir] Created dir: C:\Users\terrys\Desktop\Νέος φάκελος\hi5\trunk\Build\Scripts build
          [mkdir] Created dir: C:\Users\terrys\Desktop\Νέος φάκελος\hi5\trunk\Build\Scripts build\classes
          [mkdir] Created dir: C:\Users\terrys\Desktop\Νέος φάκελος\hi5\trunk\Build\Scripts build\dist
          [mkdir] Created dir: C:\Users\terrys\Desktop\Νέος φάκελος\hi5\trunk\Build\Scripts build\dist\libs
      compile: BUILD FAILED
      C:\Users\terrys\Desktop\Νέος φάκελος\hi5\trunk\build_script.xml:34: Unable to find a javac compiler;
      com.sun.tools.javac.Main is not on the classpath.
      Perhaps JAVA_HOME does not point to the JDK.
      It is currently set to "C:\Program Files\Java\Νέος φάκελος" Total time: 1 second
       
    • please help deompiled code:  
  • Topics