Jump to content
  • 0

no skills



i have one prob.. i downloaded l2j dp (with svn i compiled it by myself) but my prob is that when u log in the geme there are no skills.. i mean everything is ok but with no skills :P i tried adding a skill from gm panel but nothing hapen  the only skill i could add was maste bless the body...


P.S my gameserver panel (cmd) saying that the skills exist i mean where it says

skill loaded=i can remember number i i mean that they exist and they are readable by cmd but not in game

elf skill



P.S 2 i tried to recompile but nothing

i tried to add the htmls from another pack but nothing happen again


P.S 3 thunks in advance for ur hlp...


P.S 4 my english sucks atm cause i am ready to sleep

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

problem solved...

@ interpid no this wasnt the solution...

PLZ lock this topic...



bassicaly i jsut run it today and everything was ok :P :P :P


PS damn sry for double post... i by mistake pressed quote... i wanted to press modify :(

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...