Jump to content

[HELP] Customized Weapons/Armors


pngchaves
 Share

Recommended Posts

I followed CriticalErr0r's guide on how to customize textures for weapons and armors. First, I used l2decrypt for LineageWeaponsTex.utx, and got LineageWeaponsTex.clear.utx as a result of that. The problem is that, after I used l2tool.exe, and saved it as xxx.unreal.utx. But my problem was that, when I tried to open it with UnrealEngine2 Editor, I got an error:Texture LineageWeaponsTex.vesper_avenger.vesper_effect_mk: Serial size mismatch: Got 51, Expected 44090

SS:

errorihr.png

 

Also, I tried opening with UT Package Tool (a.k.a. UTPT) and I still got an error, when I tried to save it as DDS (Extract as Image -> All MpMaps as DDS) I got an error, once again..

 

 

utpt.png

 

 

 

 

This is the ScreenShot of the error:

 

 

width=1024 height=640http://img30.imageshack.us/img30/1292/utpt2.png[/img]

 

 

'Access violation at address 0068D8C6 in module 'UTPT.exe'. Read of address 00000008'

I've searched everywhere and couldn't find anything.. Maybe I didn't search well enought, but any help would be welcome.

So.. Please help. xD

Thanks. :)

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disabled AdBlock