Welcome to MaxCheaters.com

Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads

  • 0

Help What Protocol Version is required for C5 to login to Authd ?


Go to solution Solved by Paradise,

Question

What Protocol Version do i need for C5 system to login to Authd ?

C6 - ProtocolVersion=50721 

C4 - ProtocolVersion=30810

C5 - ???

Edited by Ionel21
Update

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

Guest
This topic is now closed to further replies.