Jump to content

Help [No Response] Client Interlude [OS] Win10x64 Pro


TexasJunior
 Share

Recommended Posts

Καλησπέρα, έχω να παίξω περίπου μια δεκαετία lineage2 .

Αποφασισμένος να ξεκινήσω ένα σέρβερ L2baron , παρατηρώ το εξής πρόβλημα:

 

Φτιάχνω account κανονικά , φτιάχνω τον χαρακτήρα και μπαίνω.

Μόλις κάνω teleport μου βγάζει no response(δεν ανταποκρίνεται το πρόγραμμα) και τέλος αυτός ο παίκτης. 

Κλείνω και ανοίγω ξανά το παιχνίδι και αμέσως no response με το που κάνω login στο game με αυτόν τον παίκτη.

Επαναλαμβάνω την διαδικασία με καινούριο χαρακτήρα και ξανά τα ίδια..

 

-Δοκίμασα το engine.dll 

-Δοκίμασα συμβατότητα του l2.exe σε xp-w7-w8-vista , τίποτα ( απο μόνο του έχει επιλογή ως vista )

-Κατέβασα το client που είχαν στο  site 

-Κατέβασα άλλο client 

-Έκανα αναβάθμιση την κάρτα γραφικών

 

Ψάχνω στο φόρουμ και στο google δεν βρίσκω κάποια λύση.

 

υπάρχει κάποιος να μπορεί να με βοηθήσει; 

 

Os : windows 10 x64 pro

Client : interlude

Nvidia : gtx960

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disbaled AdBlock