Jump to content
  • 0
pada

Request Looking for Classic 3.0 (Antharas) Scripters

Question

Currently i am looking for 1 or 2 people that are skilled in scripting, to help me finish my Classic 3.0 extender, as currently i do not have the time to be able to finish the extender, and all the script work itself. I am looking for people willing to help build a npcpos and AI mainly, but there is other script work that will also need to be done, feel free to contact me here, or on skype at alestria69412 for more information.

Edited by pada

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

What ever the fuck antharas is considered number wise :) what EU retail is currently on, they have a weird numbering system :), they went 1.0 1.5 2.0 2.5, 2.5 being zaken, kinda figured the next update ( antharas ) would be 3.0, but i see people here calling it 2.7 and 2.8, so who the fuck knows what number it is :) but i mean Antharas currently, EU retail

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, pada said:

What ever the fuck antharas is considered number wise :) what EU retail is currently on, they have a weird numbering system :), they went 1.0 1.5 2.0 2.5, 2.5 being zaken, kinda figured the next update ( antharas ) would be 3.0, but i see people here calling it 2.7 and 2.8, so who the fuck knows what number it is :) but i mean Antharas currently, EU retail

 

With that answer, who is gonna help you out!!! XD

Share this post


Link to post
Share on other sites
  • 0

Because i dont know what number they chose for a version update?, when its not even publicly listed on there patch notes?, that would be a very poor reason.

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, pada said:

What ever the fuck antharas is considered number wise :) what EU retail is currently on, they have a weird numbering system :), they went 1.0 1.5 2.0 2.5, 2.5 being zaken, kinda figured the next update ( antharas ) would be 3.0, but i see people here calling it 2.7 and 2.8, so who the fuck knows what number it is :) but i mean Antharas currently, EU retail

 

I like your respectful, sweet, kind of answer buddy.

 

So, do you have the L2OFF leak Classic files?

 

If so, which Classic did you get?

 

Sorry asking you about this but, I have seen a lot people asking help like this and they didn't know what kind of files they have. Some people have Java files and they believe those files are L2Off... just to make sure.

Share this post


Link to post
Share on other sites
  • 0

It came out aggressive :) but it was more so at NCSofts retarded internal nameing of versions then something that was said :D

Share this post


Link to post
Share on other sites
  • 0

It is a Extender, so no it is not a full classic leak, i wish there was a classic script leak, it would help alot. As far as proof, i have screenshots from working, clearly. But am also willing to allow someone seriously interested in helping to connect to my dev server as proof.

Share this post


Link to post
Share on other sites
  • 0

Well, I know 2 guys in this forum have L2Classic leak files, but those OFF files are Classic 1.0. So is that pack do you have? and you are using an extender to "3.0",? 

 

Correct me if I am wrong.

Share this post


Link to post
Share on other sites
  • 0

I am currently working with GD Extended to 3.0 :), i did not know of anyone who actually has 1.0 classic, if you are talking about L2Classic.club, they use GD extended to 2.0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×