Jump to content
  • 0

Eclipse error


RandomDude
 Share

Question

Hi, i cant solve this Eclipse error when trying to install this software http://subclipse.tigris.org/update_1.6.x

 

cannot complete the install because one or more required items could not be found.
  Software being installed: Subversion Revision Graph 1.0.9 (org.tigris.subversion.subclipse.graph.feature.feature.group 1.0.9)
  Missing requirement: Subversion Revision Graph 1.0.9 (org.tigris.subversion.subclipse.graph.feature.feature.group 1.0.9) requires 'org.eclipse.draw2d 3.2.0' but it could not be found

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

 Missing requirement: Subversion Revision Graph 1.0.9 (org.tigris.subversion.subclipse.graph.feature.feature.group 1.0.9) requires 'org.eclipse.draw2d 3.2.0' but it could not be found

 

Reinstall eclipse or install tigris's update 1.6 .

Link to comment
Share on other sites

  • 0

 Missing requirement: Subversion Revision Graph 1.0.9 (org.tigris.subversion.subclipse.graph.feature.feature.group 1.0.9) requires 'org.eclipse.draw2d 3.2.0' but it could not be found

 

Reinstall eclipse or install tigris's update 1.6 .

Allready tried twice and didnt work.
Link to comment
Share on other sites

  • 0

Allready tried twice and didnt work.

 

Reinstall in a different directory? I remember I had a problem like that but I installed it somewhere in a desktop folder and it worked compared to putting it in Program files

Link to comment
Share on other sites

  • 0

My opinion compile source without ecplise(with ant)

 

http://www.maxcheaters.com/forum/index.php?topic=158793.0

Sry, need eclipse for a few things

 

Reinstall in a different directory? I remember I had a problem like that but I installed it somewhere in a desktop folder and it worked compared to putting it in Program files

Same error :(
Cannot complete the install because one or more required items could not be found.
  Software being installed: Subversion Revision Graph 1.0.9 (org.tigris.subversion.subclipse.graph.feature.feature.group 1.0.9)
  Missing requirement: Subversion Revision Graph 1.0.9 (org.tigris.subversion.subclipse.graph.feature.feature.group 1.0.9) requires 'org.eclipse.draw2d 3.2.0' but it could not be found

Link to comment
Share on other sites

  • 0
Actually i allready read that threat, but i cant find anywhere to download org.eclipse.draw2d. Am i just blind or? o.O
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disabled AdBlock