Welcome to MaxCheaters.com

Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads

Recommended Posts

Hi there <:3

 

I’m trying to make some customs in L2 client. By using guide from the forum I’ve made my own mesh in blender. Everything was fine and my mesh appeared in the game, but I’ve spent a few days to export textures into L2, and I’m stuck in this matter. I’ve discovered that:

Unreal Runtime Editor can’t open L2 utx even after decoded. I’ve found „L2tool” which can export L2 utx -> Unreal. After that it works!

But I want to export my own utx to L2 and I don’t know how to export Unreal utx to L2 -> This step is missing. Any solution, idea?

I’m using C4 client. I’ve installed Interlude but there is the same problem with utx files, so I don’t know …

 

This guide doesn’t work for me: https://maxcheaters.com/topic/194004-editing-textures-updated-for-2015/

 

 or maybe I’m doing something wrong?

Share this post


Link to post
Share on other sites
2 minutes ago, QurczakSfarmy said:

Hi there <:3

 

 

 

I’m trying to make some customs in L2 client. By using guide from the forum I’ve made my own mesh in blender. Everything was fine and my mesh appeared in the game, but I’ve spent a few days to export textures into L2, and I’m stuck in this matter. I’ve discovered that:

 

Unreal Runtime Editor can’t open L2 utx even after decoded. I’ve found „L2tool” which can export L2 utx -> Unreal. After that it works!

 

But I want to export my own utx to L2 and I don’t know how to export Unreal utx to L2 -> This step is missing. Any solution, idea?

 

I’m using C4 client. I’ve installed Interlude but there is the same problem with utx files, so I don’t know …

 

 

 

This guide doesn’t work for me: https://maxcheaters.com/topic/194004-editing-textures-updated-for-2015/

 

 

 or maybe I’m doing something wrong?

 

The texture guide is very well written and working, apparently you are doing something wrong. After saving, the texture must be encoded in 121 encoding.

Share this post


Link to post
Share on other sites
2 hours ago, NevesOma said:

The texture guide is very well written and working, apparently you are doing something wrong. After saving, the texture must be encoded in 121 encoding.

 

Thanks for the reply. I wasn’t sure if this method actually works.

I’ve found the solution! I had the same name for the file of my mesh in animation folder and the texture in systextures folder. The L2 was looking for textures in animations.

Wouldn’t have found the solution so quickly without your help. Thanks

Share this post


Link to post
Share on other sites
3 hours ago, QurczakSfarmy said:

 

Thanks for the reply. I wasn’t sure if this method actually works.

 

I’ve found the solution! I had the same name for the file of my mesh in animation folder and the texture in systextures folder. The L2 was looking for textures in animations.

 

Wouldn’t have found the solution so quickly without your help. Thanks

 

 

 

In fact you can make both, separate texture packs and combined with models, both options work perfectly. One has only to add the correct paths for them in the *.dat.

Share this post


Link to post
Share on other sites
On 1/18/2021 at 8:12 PM, NevesOma said:

In fact you can make both, separate texture packs and combined with models, both options work perfectly. One has only to add the correct paths for them in the *.dat.

I will try that. Thanks for your advice

Share this post


Link to post
Share on other sites
  • Vision locked this topic
Guest
This topic is now closed to further replies.