Jump to content
  • 0

[HELP] Problem Eclipse


'Baggos'
 Share

Question

Καλησπέρα παιδιά!

Έχω ένα πρόβλημα με το Eclipse, κάνω Compile το L2J Server ή και άλλο, και δεν μου εμφανίζει πλήρες αυτά που πρέπει!

Π.χ το RegisterGameServer δεν υπάρχει!!!!

 

Ξέρω να κάνω Compile, έχω κάνει και οδηγό εδώ μέσα.

 

Guide

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

έκανες extract μόνο το 1 απο τα 3 .rar αρχεία που υπάρχουν στους φακέλους

 

κάνε unrar και τα 3...

Link to comment
Share on other sites

  • 0

έκανες extract μόνο το 1 απο τα 3 .rar αρχεία που υπάρχουν στους φακέλους

 

κάνε unrar και τα 3...

 

Υπάρχουν μόνο 2 Build.... όπως και τα έκανα και παλιά!

Πρώτη φορά το παθαίνω αυτό, έχει αλλάξει κάτι και δε το έμαθα?

Λείπω αυτό το καιρό λόγου στρατού!

 

 

 

Link to comment
Share on other sites

  • 0

Πρέπει να υπάρχουν τουλάχιστον 3 φάκελοι που κάνεις run as > ant build, χώρια τα MMOCore κτλπ που δεν χρησιμοποιείς.

 

Οι φάκελοι που πρέπει να έχεις είναι

 

-Data

-Game

-Login

 

Και απο τους 3 κάνεις extract τα rar αρχεία σε 1 φάκελο για να δημιουργηθεί ο server. Αν δεν τα έχεις, τότε κάτι λείπει απο το project.

Link to comment
Share on other sites

  • 0

Δες, πάντα όταν έκανα Compile το L2J Server είχε 2, καθώς και τα άλλα που έχω κάνει!

 

L2 Gameserver IT

 

IT Datapack

 

Αυτά έκανα πριν 1 βδομάδα και ήταν εντάξει.

Τώρα το βγάζει αυτό το πρόβλημα που λέω!

 

EDIT: LOCK!!!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...