Jump to content
  • 0

Mysql Debian slow import


Kama3a
 Share

Question

i have problem with the import of sql files.

let me explain :

when try import the sql file 300 mb... the import is rly slow it take up to 2-3hours.

i try with navicat and directly from the root machine.

it make 600 query per sec... and its rly slow

the export speed is normal .. i try almost everything

can u give any advice where to check ?

-different mysql versions.

-modified my.cnf

-operation sys Linux Debian x64

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

When you import sql through navicat, navicat firstly reads data and then put them into database. Sql data - navicat - mysql. So it takes up longer time. You should use mysql command on dos prompt or linux shell to make it faster.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disabled AdBlock