Jump to content

[help] firefox save pwd


Megas

Recommended Posts

Cookies have nothing to do with saved passwords. Firefox has built-in password manager.

Go to tools / options / security

 

Exactly what rodox said..

Delete the site from exceptions to re-enable the option.

Remove the site from Saved Passwords % re-save it to change it..

 

Thanks to you two!! Help me a lot :O

Link to comment
Share on other sites

delete your coockes or relogin again and tell to not save your pwd in every page..

RedmanFTW don't spam, solved and explained few post above.

Cookies have nothing to do with saved passwords. Firefox has built-in password manager.

Go to tools / options / security

Exactly what rodox said..

Delete the site from exceptions to re-enable the option.

Remove the site from Saved Passwords & re-save it to change it..

Thanks to you two!! Help me a lot :O

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.


×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disabled AdBlock