Jump to content
  • 0

Problem with server



I have everything in server configurations OK i think, when I open l2.exe it goes to last server that I had in client -.-

What can I do for solve the problem?

If u need take a look at this:


I have downloaded this pack:


Link to comment
Share on other sites

12 answers to this question

Recommended Posts

  • 0

lol... open l2.ini inside system with L2FileEdit and change where is says ServerAddr= and put ur IP


EDIT: the IP must be (for now ) (localhost) since I've seen that in ur pic u use localhost settings...

Link to comment
Share on other sites

  • 0
  • 0

u must open the required ports on ur router, then change every file in the l2 server that writes with ur IP!

and the last thing is change again l2.ini with ur IP!


REMINDER: If u close ur PC and try to open the server after and u wonder why its not working, dont worry its normal.

thats cuz u dont have a static IP and ur IP changed... So now u have to put the new IP into the config files and l2.ini :D have fun!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disabled AdBlock