Jump to content
  • 0

Help Vanganth downgrade to C4 some bugs


Keiko
 Share

Question

Hello,

There is a few issus with my server.

1. Mobs in catacombs are working wrong - for example when you collect mobs from from 1-2 rooms and run behind the corner mobs are loosing player target and dont run behind him.

2. Also problems with geodata a lot of places where players stuck like in wall and the same mobs from Catacombs are teleporting to up ground.

 

Please PM me with price and Estimate of time, there also can be some additional work for additional payment.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

i guess that Vang's C4 server side geodata still use IL ver...so maybe you can change it to leaked c4 geodata,also you have to respawn lots npcdata...i didn't know,maybe you have adapt more stuff..

 

infact they still use IL system patch,you can check it...so i guess IL client is better?

Edited by sandeagle
Link to comment
Share on other sites

  • 0
15 minutes ago, sandeagle said:

i guess that Vang's C4 server side geodata still use IL ver...so maybe you can change it to leaked c4 geodata,also you have to respawn lots npcdata...i didn't know,maybe you have adapt more stuff..

 

infact they still use IL system patch,you can check it...so i guess IL client is better?

I guess same also few of guy I've seen using c6 geodata in c4 ... and had few problems like that.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disbaled AdBlock