Jump to content

Share L2Walker for C4 ElmoreLab


Luigicol
 Share

Recommended Posts

Today I got banned on all my accounts in ElmoreLab after 4 months botting.

 

Xam4neP.png

 

So now I want to share my Walker for free. VirusTotal gives 22/55 positives, but nothing different to other versions. I didnt do anything for crack it.

 

https://www.virustotal.com/gui/file/d7d99480d008ee6fdacc0fd8ef1b6ff1d07adcf1fa2dcb59a4152dd6a5633c2e?nocache=1

 

Here the download link:

 

https://mega.nz/file/YcxU2ahb#V4H3A9K-2Zo7QwRgZ4LNi9qemgNjdrGNFMh4ENO8Nok

 

Here a example video that proofs the bot works. (As you can see, all those chars are banned in the first image xD)

 

 

 

This is the content of the rar:

 

FJCaWPP.png

 

Now the instructions. 

 

1.- Unrar the systemPatched.rar into your L2 folder.

2.- Open forward.bat and keep it opened.

3.- Open patcher.exe and click Load, then Walker will open. Keep this patcher opened.

4.- Run a L2 Client from Walker, log-in and then press Home button. In the first option should say Verify OK.

 

If you did all of this properly you can now bot 🙂

 

 

You have some scripts inside the SCRIPT folder and, as you can see, two alarm sounds from Adrenaline

 

PS: IMPORTANT -> DONT TELEPORT WITH WALKER INJECTED, BECAUSE YOUR CLIENT WILL DO A DOUBLE TELEPORT AND ADMINS WILL GET NOTIFIED, BUT THEY ARE STUPID AND WILL THINK THAT IS YOUR ANTIVIRUS XDDD

 

unknown.png

 

PS2: It works on other servers. If have a minimun security you have to replace the l2.exe and l2.ini into your system folder. This INI has 127.0.0.1 IP, then in the forward.bat you have to replace the IP with your server IP

Edited by Luigicol
  • Thanks 1
Link to comment
Share on other sites

Because a player reported them after 3 days botting in the same spot:

 

 

https://www.twitch.tv/videos/1234908714?t=00h01m52s

 

You never check for bots. If you are careful, you can bot for months, like I did.

 

And playing with 8-10 accounts at the same time.

 

My mage party didnt get reported

Link to comment
Share on other sites

  • 2 weeks later...
On 12/24/2021 at 7:50 PM, Quezel said:

Dear Luigicol, i've got a problem. After running patcher.exe and pusing "load" appears an error - "Can't execute l2walker.exe"

Any ideas what's wrong ?

 

Thank you in advance !

 

Check you have the l2walker.exe on your folder and your antivirus didn't delete it

Link to comment
Share on other sites

On 12/16/2021 at 2:29 PM, Luigicol said:

unfortunately it doesn't work. Nothing happens when I click log in. I tried to point to l2.exe in original system folder and in systemPatched too and nothing happens 😞

 

Edited by namivan
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disbaled AdBlock