Welcome to MaxCheaters.com

Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads

  • 0

Request I have error with database


Question

guys again and again same problem http://prntscr.com/o2avky and also i fixed the loginserver.properties http://prntscr.com/o2avvf also i install mysql 5.5 and i have java 8 http://prntscr.com/o2awak any idea to fix this error? i have L2j aCis pack

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Updates
    - aCis officially support JDK11 (since Oracle changed their licence, consider to use OpenJDK), and is now mandatory. Older/different versions aren't supported anymore.
    - Refresh mysql connector from 5.1.26 to 8.0.15.

 

 

PS : if you already own a live server, you have to add "?serverTimezone=UTC" as part of database URL.
PS2 : you have to refresh your developement board :
    - OpenJDK 11 can be downloaded here : https://jdk.java.net/
    - Eclipse 2018-12 or any IDE accepting JDK11.

 

for more ask @Tryskell or try their forum for a solution

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.