Jump to content

Problem with UE2 textures


Recommended Posts

Hello there, my problem is that whenever i try to click "use" when making a texture, UE2 suddenly stops working and won't work 'til i force it to shut down. I tried every single compatibility, i tried to open it as an admin, etc. but nothing worked. If you know about any kind of solution i'd be very grateful!

Link to comment
Share on other sites

  • 2 weeks later...

I'm trying to edit some weapons/armors/mobs' textures, etc. Things like that. I don't need 100% to use shaders, but still it would be nice being able to use it.. About "combiner", could you give me some info about it? i can't find anything on google

pd: thanks for the fast answers <3

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disabled AdBlock