Jump to content

Wix Ads Remover Pro 2.8.7 || Remove Wix Ads || Remove Wix Logo || Remove Wix Banner || Remove Wix Favicon || 2017


N1nj4Styl3
 Share

Recommended Posts

17/11/2014 Update [1.1]
-----------------------
-Added Update Log
-Enchanced security
-Fixed a couple of tiny bugs
-Re-wrote some lines for better performance
-Implemented add music function. You're now able to insert music to your webpage
-----------------------

Link to comment
Share on other sites

Hi its not working for me, I've downloaded it and tried it but the ads do not go away.. Any ideas?

The ads are not removed in the wix directory. (wix.com/user). The file which you've saved (HTML) in your desktop is your website which does not contain any ads.

 

So, you just open the html file by clicking right click > open with > google chrome or w/e browser you are using

 

Or you directly upload it to your host (if you want free host, check 000webhost.com) and you're ready to go.

Link to comment
Share on other sites

  • 2 weeks later...

Question:

 

DO you have to do this for every single page for your website or just the first page and everything will flow over like normal to the new host?

Haven't tested this. But most probably you have to delete the ads just from the front page (main)

Link to comment
Share on other sites

Update 1.2

 

-Fixed some not so important bugs

-Fixed favicon bug

-Fixed the crash @ remove button (if value of textboxes = null), it was already coded but in a wrong way. Now it works perfectly

-Fixed the bug with X button which wouldn't appear on the form (close/exit button)

 

WixAdsRemover 1.1 has been set to shutdown tomorrow automatically. The application will set itself on 'under maintenance' mode.

 

WixAdsRemover 1.2 will be released either tomorrow or in 2 days at maximum. 

 

Thank you.

Link to comment
Share on other sites

Just a quick post.
I've been using the main app you have on the 1st page and everything was working perfectly... until now. Seems that your app can not remove the ads anymore (probably wix changed something in their code)

regards

Link to comment
Share on other sites

Just a quick post.

I've been using the main app you have on the 1st page and everything was working perfectly... until now. Seems that your app can not remove the ads anymore (probably wix changed something in their code)

 

regards

Love it when people give me valuable feedbacks.

 

Indeed, wix changed their codes. Though, I found a way to remove the ads again. 

 

Wix Ads Remover 1.1 is set to shutdown in 10 minutes. You won't be able to use it anymore.

 

Jumping to WAR 1.3 

 

WAR 1.3 users will be asked to register. Probably due to MXC's good ranking @ google search, my application was at the first page of google search every time someone tried to search for something related with: 'wix' - 'rip wix' - 'how to rip', etc.

Edited by N1nj4Styl3
Link to comment
Share on other sites

Love it when people give me valuable feedbacks.

 

Indeed, wix changed their codes. Though, I found a way to remove the ads again. 

 

Wix Ads Remover 1.1 is set to shutdown in 10 minutes. You won't be able to use it anymore.

 

Jumping to WAR 1.3 

 

WAR 1.3 users will be asked to register. Probably due to MXC's good ranking @ google search, my application was at the first page of google search every time someone tried to search for something related with: 'wix' - 'rip wix' - 'how to rip', etc.

How do I get the new program?

Thank you

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




  • Posts

    • Client was fucked up, don't lock the topic yet would like to find the cause of this issue in order to post it here and help someone else with the same problem ! 🙂 
    • Gotcha! Here's the problem!!!!! Check those two screens carefully, you will see the diff 🙂    While you've setting up the UPnp to False, how can LoginHost be able to be enabled with the proper ip from whatismyip, also you have to add the same ip to the "ipconfig.xsml" it can be also edited with l2 file edit.....
    • I checked everything multiple times trying to solve this but I will gladly show you the server properties (Scrn 1=login/Scrn 2=Gserver). Something that does trouble me though is that in the configs it says "# WARNING: External/Internal IPs are now inside "ipconfig.xml" file." which is weird because it is either outdated from previous pack versions, or I am missing something. I searched every folder and there's only IPconfig.xsd which should only be the structure for the xml file. However people can still join normally (until the problem comes up).   https://prnt.sc/t_M8jnYxyMJE https://prnt.sc/YH9vH049bbHy Also in the gameserver console, when the server starts I do get this which I have no idea how I could change. https://prnt.sc/C0xopNurFYm2
    • Name appearing as null is fine, since it's the name the pet owner decides to put which is taken in consideration - and by default, no pet got any name. The "null" appearance only occurs on custom (admin) messages, so it's not problematic aswell since nowhere else client finds such info. We can use template name if no personal name exists, but that's only for aesthetic purpose. I will make a commit for that. The inventory flute with "no name exists" is also, perfectly fine from the moment the owner didn't set any name (same on L2OFF aswell). If he sets a name, the value is edited. About the interaction itself, I tbh don't remember if I had to fix such issue between rev 401-latest. It works as intented on the PTS, which uses latest..
    • Did you made any mistakes through the configuration of the gameserver file??? Check it once again if you can and let me know please. 
  • Topics

×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disabled AdBlock