Jump to content
  • 0

[Help]i can't see custom


marwan
 Share

Question

Recommended Posts

  • 0

man i put syxters and system and anmtion and i added it in navicat and its work put i can't see it i put all cilent side and when i try to create item with id  it create put no appear

Link to comment
Share on other sites

  • 0

yes wrong i think you dont know why? ok you must have folder server side and client side go --> client side --> system and see file armorgrp.dat or armorgrp.txt if .dat open it with FileEdit if .txt open this wordpad or something program when open copy all line later open FileEdit and choose your system lineage 2 and open armorgrp and add all line what you copy and save it :)

Link to comment
Share on other sites

  • 0

ok i downloaded new version and i opend the wepongrp and copy the wepongrp in the cilent side of wepon and copy the table and paste in wepongrp of system l2 folder and when i save say cannot open file

 

 

man give ur msn please

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disabled AdBlock