Jump to content
  • 0

Problem With My Server


Just4Hacks
 Share

Question

i have 1 problem i have server gracia part 2

is light when i log but pings 9999 and light no down so i cant log..whats the problem ?

i do the same in 1 pc with wind xp and server is ok but in my pc wind vista and server still down :/

if anyone can help me..

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Check in your server properties the min and the max protocol revision to be the same like these :

 

minprotocolrevision = 1

maxprotocolrevision = 999

Link to comment
Share on other sites

  • 0

go to Server/gameserver/config/server and find;

# Minimum and maximum protocol revision that server allow to connect.
# You must keep MinProtocolRevision <= MaxProtocolRevision.
MinProtocolRevision = 740
MaxProtocolRevision = 746

 

And set it to

# Minimum and maximum protocol revision that server allow to connect.
# You must keep MinProtocolRevision <= MaxProtocolRevision.
MinProtocolRevision = 1
MaxProtocolRevision = 999

Hope it will help you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disabled AdBlock