Jump to content

teleport critical error

Recommended Posts

good friends, I have a small server, it worked perfectly, but introduced new armor and weapons and now when I go into the teleportation, the game throws me the critical 60%. I tried to solve the problem but I could not.



Link to comment
Share on other sites

thank you very much man, I had already done the first but does not work. other things, but I followed your second option. Change of Buff NPC but remained the same.

Then switch to a new NPC that sales had been down and fix the problem but not critical.


thank you very much.

Link to comment
Share on other sites

When you 'eat' the critical, check your Game Server Console.Ther must say you diskonect abnormaly.Before that maybe say about a problem on the buffer/GK.A problem on your java.If you see any problem like this post it here and we be help you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...