Jump to content

Discussion L2 Off C4 Can't login into the server


Recommended Posts

Hi,

 

I'm trying to set up L2 off C4 server. Everything seems to be fine but I can't log in the server. I recived message "Password does not match to this account", but if the server is disconnected then the client is automatically disconeccted as well. Users accounts are created by function in database. I have also tried log in by "root" account which is on DBscript, with the same result. 

Client and server are downloaded from (http://www.lineage2.org.uk/download-category/lineage-clients/page/3/ , System folder for C4 client is from forum [I cant find it now xD]). 

 

AuthD, CacheD, L2Server are working but I have seen some difference in CacheD with comparison to the similar topic. In my CacheD there are no following lines:

Interactive socket ready on port 2009
Server running

 

On the L2Server there is User socket: 0 but should it be 1 or more?

Maybe here is the problem, but I don't know how to fix it. 

I'll appreciate any help

screen.jpg

Edited by QurczakSfarmy
Link to comment
Share on other sites

  • Vision locked this topic
Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disbaled AdBlock