Jump to content
  • 0

L2jAcis GrandBoss


Gezis
 Share

Question

10 answers to this question

Recommended Posts

  • 0
1 minute ago, Gezis said:

Hello, in L2jAcis cannot reccall players in grandboss zone (baium, antharas,valakas...), also go to this zone,  automatic move to town. Anyone know how to fix it?

All boss zones need access to enter there otherwise you will be teleported to closest town.
So, turn this zone off or add auto access from java side.

Link to comment
Share on other sites

  • 0
5 minutes ago, Vilmis said:

All boss zones need access to enter there otherwise you will be teleported to closest town.
So, turn this zone off or add auto access from java side.

Where I can turn off this zone? Thanks you

Link to comment
Share on other sites

  • 0
1 minute ago, Vilmis said:

xml file at zone folder.

I deleted

<zone id="110001" type="BossZone" shape="NPoly" minZ="-8380" maxZ="-4880"><!-- Antharas Boss -->
		<stat name="InvadeTime" val="1800000" />
		<node X="173469" Y="110431" />
		<node X="188081" Y="110284" />
		<node X="188132" Y="119249" />
		<node X="173386" Y="119391" />
	</zone>

But not help, can't go to antharas boss with player without privileges,

Link to comment
Share on other sites

  • 0
1 minute ago, Gezis said:

I deleted


<zone id="110001" type="BossZone" shape="NPoly" minZ="-8380" maxZ="-4880"><!-- Antharas Boss -->
		<stat name="InvadeTime" val="1800000" />
		<node X="173469" Y="110431" />
		<node X="188081" Y="110284" />
		<node X="188132" Y="119249" />
		<node X="173386" Y="119391" />
	</zone>

But not help, can't go to antharas boss with player without privileges,

Do not delete it.
Ech i had to download acis files to help you... :)
Try change invade time to 0

Link to comment
Share on other sites

  • 0
11 minutes ago, Gezis said:

I use 370rev, I change to BossZone.xml (Baium Boss), my zone is baium.

I got 378 and this work only here.  I just checked 370 and it doesn't have it, which means you can not turn it off at all. Only for GM this is skipping. So, you will need a source files to add it or add 378 REV where it works.

 

OR

Totally removing this zone from xml file might help.

Edited by Vilmis
Link to comment
Share on other sites

  • 0

BossZone#onEnter(...)


Find the :

// Skip other checks for GM.
if (player.isGM())
	return;

Replace it with :

// Skip other checks for GM.
if (player.isGM() || _invadeTime == 0)
	return;

And set invadeTime 0

Edited by StinkyMadness
  • Upvote 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disabled AdBlock