Jump to content
  • 0

Help Events: Players are not registered


lagunyve
 Share

Question

Hello,

 

I'm currently testing the L2Mythras PACK that can be found on Server/Files forum.

 

I have a problem with events like TvT, CtF, and every other automated events in the pack.

 

When the event is about to start, a message is appearing to the players, and when they click on "join", the server act as they are registered, but when the event starts, console say that:

 

https://i.imgur.com/MYzCKO9.png

 

Capture the flag cannot start because it doesn't have enough players. Actually I've set min players at 2 for every event and I'm trying with a friend so 2 different IPs. Still not working.

 

Also on console when I start gameserver, it show that starting date for not working events: 01.01.1970

 

Does anyone have fixed this problem ??

 

Regards,

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disbaled AdBlock