Jump to content

Problem with L2walker


tsip4

Recommended Posts

You have to use the auth server:

 

 

 

From a previous post:

 

http://rapidshare.de/files/9468081/l2asrv.zip.html

 

 

 

[This is not made by me, I just took it from gamehaqs]

 

 

 

 

 

 

 

Add

 

127.0.0.1 vip.tt2xz.com

 

127.0.0.1 vip1.tt2xz.com

 

127.0.0.1 vip2.tt2xz.com

 

127.0.0.1 vip3.tt2xz.com

 

127.0.0.1 vip4.tt2xz.com

 

127.0.0.1 vip5.tt2xz.com

 

127.0.0.1 vip6.tt2xz.com

 

127.0.0.1 vip7.tt2xz.com

 

 

 

to System32\drivers\etc\hosts

 

 

 

run l2asrv

 

run l2walker

 

enjoy

 

 

 

P.S. The link http://rapidshare.de/files/9468081/l2asrv.zip.html still alive

 

P.P.S To compile this emulator use MSVC.NET 2003 + wxWidgets library, http://www.wxwidgets.org

Link to comment
Share on other sites

who can make l2walker that works on Hobby server plz :)

 

I need it couz my bot is stupid and don't kill mobs xD

 

he just runs around and targets all but don't kill

 

 

 

LoginServerIP=70.85.221.130

 

LoginServerPort=2106

 

ProtocolVersion=530

 

ServerList=[01]Hobby Server;

Link to comment
Share on other sites

22:07:31 Link LoginServer Succeed.

 

22:07:32 ->Login LoginServer Fail.

 

 

 

1 problem :)

 

how to fix it ?

 

u sed "P.P.S To compile this emulator use MSVC.NET 2003 + wxWidgets library, http://www.wxwidgets.org" it need to be "compiled" ?couzif yes i can't do this xD, don't know how..

Link to comment
Share on other sites

21:32:12 Link LoginServer Succeed.

 

21:32:18 ->Login LoginServer Fail.

 

 

 

is for wrong login or password or server down

 

No u are wrong!I have read that its is because the protocol or the token has changed!I am facing teh same problem because my server changed the laucnher and now my bot cant login and gives me the same message!

Link to comment
Share on other sites

who can make l2walker that works on Hobby server plz :)

 

I need it couz my bot is stupid and don't kill mobs xD

 

he just runs around and targets all but don't kill

 

 

 

LoginServerIP=70.85.221.130

 

LoginServerPort=2106

 

ProtocolVersion=530

 

ServerList=[01]Hobby Server;

 

 

 

use 10.4.9

 

 

 

---- options.ini ----

 

 

 

[Options]

 

Title=L2Walker 10.4.9

 

Server=HOBBY

 

Token=5B3B272E5D31332D36393D3D2D252640215E2B5D

 

OffSet=$005362F8

 

GMFix=0

Link to comment
Share on other sites

ok one more and i will be out :)

 

in http://down.tt2xz.com/ tehre is no 10.4.9 :(

 

who can give me link ?

 

 

 

it's in a sticky in this forum

 

 

 

http://www.maxbastards.gr/portal/viewtopic.php?t=177

Link to comment
Share on other sites

  • 3 weeks later...
I can't use it.I put all the correct setting and it sais :

 

 

 

21:32:12 Link LoginServer Succeed.

 

21:32:18 ->Login LoginServer Fail.

 

 

 

 

 

 

 

 

 

hi can run the l2walker 10.2.3 if you whant pm me to give you the 1 i have is runing great but the promple is that kill mobs so if some 1 now what to do tell pls

Link to comment
Share on other sites

L2Walker was patched for iDragon3d (10:01:25)

 

Copyright by Hint (ICQ # 309-662)

 

10:01:34 ->Link VerifyServer Fail.

 

 

 

i cant log idragon... but 10.2.3 show this when i change the port to 7890

 

 

 

10:04:01 欢迎使用天堂II行者,请访问网站www.tt2xz.com检查最新版本,或发表你的意见和建义。

 

10:04:01 Link LoginServer Succeed.

 

10:04:07 ->Login LoginServer Fail.

 

 

 

 

 

i've tryied delay 0~15 and didnt worked...

 

 

 

also openned the engine.dll (same token, protocol found) no changes... (aparently hehehe) except a thing that maxtor said... there's no V.e.r.s.i.o.n.C.h.e.c.k below...

 

 

 

if someone can help me... i will be grateful kisses and hugs muhahahh :D

Link to comment
Share on other sites

  • 4 weeks later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now


×
×
  • Create New...