Jump to content
  • 0

Help build error


MaZeStIk
 Share

Question

Καλησπέρα maxcheaters Χρονια πολλα καλη χρονιά αντιμετοπίζω  πρόβλημα στο build του pack με το eclipse για καποιο λογο ξερει κανεις για πιο λόγο μου το κάνει αυτό;
Χρησιμοποιώ windows 10
 

eclipse.png

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Το Eclipse απο μονο του "κοιταει" στο JRE installation, πρεπει εσυ να του δειξεις που ειναι το JDK (ελπιζω να το εχεις εγκαταστησει). Θα πρεπει να πας Window ~> Preferences ~> Java ~> Installed JREs και να το αλλαξεις απο το JRE στο JDK. Ενδεχεται να χρειαστει να βαλεις και το tools.jar απο το JDK/lib φακελο στα Global Entries του Ant.

Link to comment
Share on other sites

  • 0

Καλησπέρα φιλε μου το διωρθωσα τελικα μονος δεν ξερω πιο ηταν το πρόβλημα ειχα κάνει αυτη την διαδικασια που ειπες αλλα Τζιφος... Εσβησα λοιπον τα πάντα και τα ξανα πέρασα απο την αρχή αυτή την στιγμη δουλεύουν ολα ρολοι.. :) 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disbaled AdBlock