Jump to content
  • 0

[Help] Problem on database


PrinceNikos13
 Share

Question

Hello all... I have a problem with a database. Yesterday I installed a database loged in and played... All was ok, but today i tried to open my server again and found out the all my database wasnt their my sql password wasnt accepted, instead it needed no password so i tried to change my settings to install it without password. After that my installer tells me that it cant find some data like armor.sql, castle.sql etc. I cant find out what to do so i really need your help on this one...

 

Please if you have any clue answer me as soon as possible...

Thanks a lot.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

i have got same problem sometimes and i dont know wtf, i sometimes run navicat and everything is cool and other day everything is like i wouldnt touch database from month, pc restart always helps :P

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disabled AdBlock