Jump to content

GhostOfSoul

Members
  • Content Count

    29
  • Joined

  • Last visited

  • Feedback

    N/A

Community Reputation

0 Neutral

About GhostOfSoul

  • Rank
    Vassal

Contact Methods

  • Website URL
    https://www.google.gr/?gws_rd=ssl

Profile Information

  • Gender
    Male
  • Country
    Greece

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. i found the problem but i cant fix it gs error is from dusk shields when i delete it from xml game is running fine... maybe there is a syntax error ? thanks guys for your help! :) <item id='11126' name="Dusk Shied"> <for> <sub val='8' order='0x10' stat='rEvas'/> <set val='300' order='0x08' stat='sDef'/> <set val='50' order='0x08' stat='rShld'/> <enchant val='0' order='0x0C' stat='sDef'/> </for> </item> <item id='11127' name="Shield of Reflection"> <for> <sub val='8' order='0x10' stat='rEvas'/> <set val='276' order='0x08' stat='sDef'/> <set val='20' order='0x08' stat='rShld'/> <enchant val='0' order='0x0C' stat='sDef'/> <add order="0x40" stat="reflectSkillPhysic" val="50"/> <add order="0x40" stat="reflectSkillMagic" val="50"/> </for> </item> <item id='11128' name="Shield of Evasion"> <for> <add val='15' order='0x40' stat='runSpd'/> <set val='276' order='0x08' stat='sDef'/> <set val='20' order='0x08' stat='rShld'/> <enchant val='0' order='0x0C' stat='sDef'/> </for> </item>
  2. i have tryed everything also restore to default from backup same error ....
  3. replaced still the same error ( i didnt add custom skills) :S
  4. and how can i fix it? i searched for the error with the ids but everything is correct :S also restored last back up from eclipse still the same error
  5. http://prntscr.com/kuqlz6 someone can help ?
  6. hello guys i need someone with good knowledge on html that can help me with *slider pm me appreciated
  7. hello guys, i have problem with crystal scroll enchant, i have put crystall scroll enchant to +25 after +20 and when i make enchant with normal char to +25 im getting warning for illegal use and im getting kicked...
  8. thanks sinister but the tank icon is not working "skill4116_new"
  9. hello guys , someone can give me this icons id's? thanks
  10. Hello guys im searching for pin code in start up for jfrozen i couldnt find anything in mxc can someone help me ? Thanks ! :)
×