wertynas

Members
  • Content Count

    17
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

0 Neutral

About wertynas

  • Rank
    Vassal

Contact Methods

  • Website URL
    www.google.lt

Profile Information

  • Gender
    Not Telling
  • Country
    Lithuania

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. It depends on what you are able to do and there is much we can offer. :)
  2. Hello everyone, I want to ask maybe anyone L2 server C6 wants to Kindle together we could expand further true good team good project good project. Financially we will share revenue and so on. we would all agree :) Please write what you want or PM.
  3. [EN] How much do I understand, do not you know, honorable people? You will have to rely on your legs and build on a scoria pack that I am all the best in. Why do they need shape to help people? Hvor mye forstår jeg, vet du ikke, ærverdige mennesker? Du må stole på bena og bygge på en scoria-pakke som jeg er best i. Hvorfor trenger de form for å hjelpe folk?
  4. I use l2jFrozen 1132 rev and my code is not logged in for me. INFO LoginServerThread: 402 - Deconnected from Login, Trying to reconnect .. Is it possible to sort things out?
  5. Frozen: 1332 SLF4J: Failed to load class "org.slf4j.impl.StaticLoggerBinder".SLF4J: Defaulting to no-operation (NOP) logger implementationSLF4J: See http://www.slf4j.org/codes.html#StaticLoggerBinder for further details. Help!!!!
  6. [En] Hello everyone, I want to discuss with you for aCis and Frozen. Ace 360 can be downloaded through eclipse for free as much as I've seen. But does eclipse give me only aCis 320? Where can the problem be? I've tried Frozen All Variants, but all the variables of the passion show eclipse or does the eclipse itself not use the eclipse-java-oxygen? The osller's eclipse works normally, but the svn truncated file does not work. What's the problem? The last observation of what eclipse to use? aCis and Frozen? And I wanted to find out what platform to use for l2j server creation i want to create a custum but pvp server, i can work with java. I look forward to hearing.
  7. It's okay for me just does not rev still, now acting like, well, rev frozen throw, and a year: version: [echo] L2jFrozen Gameserver Revision: EXPORTED
  8. Still I want to ask you why you placed the code I already do not allow to make a pack? version: [echo] L2jFrozen Gameserver Revision: exported compile: [javac] Compiling 1473 source files to C:\Documents and Settings\Vytcka\Testukas\L2jFrozenInterlude\gameserver\branches\development\build\classes [javac] warning: [options] bootstrap class path not set in conjunction with -source 1.6 [javac] C:\Documents and Settings\Vytcka\Testukas\L2jFrozenInterlude\gameserver\branches\development\head-src\com\l2jfrozen\gameserver\handler\itemhandlers\ClanRepsItem.java:79: error: class, interface, or enum expected [javac] save it and close it. [javac] ^ [javac] C:\Documents and Settings\Vytcka\Testukas\L2jFrozenInterlude\gameserver\branches\development\head-src\com\l2jfrozen\gameserver\handler\itemhandlers\ClanRepsItem.java:82: error: class, interface, or enum expected [javac] public static String PVP2_CUSTOM_MESSAGE; [javac] ^ [javac] C:\Documents and Settings\Vytcka\Testukas\L2jFrozenInterlude\gameserver\branches\development\head-src\com\l2jfrozen\gameserver\handler\itemhandlers\ClanRepsItem.java:83: error: class, interface, or enum expected [javac] add bellow this [javac] ^ [javac] C:\Documents and Settings\Vytcka\Testukas\L2jFrozenInterlude\gameserver\branches\development\head-src\com\l2jfrozen\gameserver\handler\itemhandlers\ClanRepsItem.java:90: error: class, interface, or enum expected [javac] public static boolean USE_CR_ITEM; [javac] ^ [javac] C:\Documents and Settings\Vytcka\Testukas\L2jFrozenInterlude\gameserver\branches\development\head-src\com\l2jfrozen\gameserver\handler\itemhandlers\ClanRepsItem.java:91: error: class, interface, or enum expected [javac] public static int CR_ITEM_MIN_CLAN_LVL; [javac] ^ [javac] C:\Documents and Settings\Vytcka\Testukas\L2jFrozenInterlude\gameserver\branches\development\head-src\com\l2jfrozen\gameserver\handler\itemhandlers\ClanRepsItem.java:92: error: class, interface, or enum expected [javac] public static int CR_ITEM_REPS_TO_BE_AWARDED; [javac] ^ [javac] C:\Documents and Settings\Vytcka\Testukas\L2jFrozenInterlude\gameserver\branches\development\head-src\com\l2jfrozen\gameserver\handler\itemhandlers\ClanRepsItem.java:93: error: class, interface, or enum expected [javac] public static int CR_ITEM_REPS_ITEM_ID; [javac] ^ [javac] C:\Documents and Settings\Vytcka\Testukas\L2jFrozenInterlude\gameserver\branches\development\head-src\com\l2jfrozen\gameserver\handler\itemhandlers\ClanRepsItem.java:95: error: class, interface, or enum expected [javac] then find this [javac] ^ [javac] C:\Documents and Settings\Vytcka\Testukas\L2jFrozenInterlude\gameserver\branches\development\head-src\com\l2jfrozen\gameserver\handler\itemhandlers\ClanRepsItem.java:100: error: class, interface, or enum expected [javac] and add bellow this [javac] ^ [javac] C:\Documents and Settings\Vytcka\Testukas\L2jFrozenInterlude\gameserver\branches\development\head-src\com\l2jfrozen\gameserver\handler\itemhandlers\ClanRepsItem.java:104: error: class, interface, or enum expected [javac] CR_ITEM_MIN_CLAN_LVL = Integer.parseInt(L2ScoriaSettings.getProperty("ClanLevelNeededForCR", "5")); [javac] ^ [javac] C:\Documents and Settings\Vytcka\Testukas\L2jFrozenInterlude\gameserver\branches\development\head-src\com\l2jfrozen\gameserver\handler\itemhandlers\ClanRepsItem.java:105: error: class, interface, or enum expected [javac] CR_ITEM_REPS_TO_BE_AWARDED = Integer.parseInt(L2ScoriaSettings.getProperty("HowManyClanRepsToGive", "500")); [javac] ^ [javac] C:\Documents and Settings\Vytcka\Testukas\L2jFrozenInterlude\gameserver\branches\development\head-src\com\l2jfrozen\gameserver\handler\itemhandlers\ClanRepsItem.java:106: error: class, interface, or enum expected [javac] CR_ITEM_REPS_ITEM_ID = Integer.parseInt(L2ScoriaSettings.getProperty("CRItemID", "6673")); [javac] ^ [javac] C:\Documents and Settings\Vytcka\Testukas\L2jFrozenInterlude\gameserver\branches\development\head-src\com\l2jfrozen\gameserver\handler\itemhandlers\ClanRepsItem.java:107: error: class, interface, or enum expected [javac] save it and close it. [javac] ^ [javac] 13 errors [javac] 1 warning
  9. Thank you very much, maybe you know how to display a frozen pack? because I do not show rev. version: [echo] L2jFrozen Gameserver Revision: exported
  10. In the new I'm trying to still my shit getting maybe you know a good guide to how to deal Eclipse normal to go I embed code. version: [echo] L2jFrozen Gameserver Revision: exported compile: [javac] Compiling 1475 source files to C:\Documents and Settings\Vytcka\workspace\mars\trunk\gameserver\build\classes [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/util/StringTokenizer.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/lang/Object.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/lang/Integer.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/lang/Boolean.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/lang/String.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/io/BufferedReader.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/io/File.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/io/FileInputStream.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/io/FileNotFoundException.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/io/FileOutputStream.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/io/FileReader.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/io/IOException.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/io/InputStream.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/io/InputStreamReader.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/io/LineNumberReader.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/io/OutputStream.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/math/BigInteger.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/net/UnknownHostException.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/util/ArrayList.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/util/HashMap.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/util/List.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/util/Map.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/util/Properties.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/util/Random.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/lang/Enum.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/lang/Comparable.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/io/Serializable.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/io/Reader.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/util/Hashtable.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/lang/Cloneable.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/util/Dictionary.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/io/FilterInputStream.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/io/Closeable.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/lang/AutoCloseable.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/io/FilterOutputStream.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/io/Flushable.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/security/KeyPair.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/security/interfaces/RSAPublicKey.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/lang/reflect/InvocationTargetException.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/lang/reflect/Method.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/util/concurrent/ScheduledFuture.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/nio/ByteBuffer.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/net/InetAddress.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/net/Socket.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/nio/channels/CancelledKeyException.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/nio/channels/ReadableByteChannel.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/nio/channels/SelectionKey.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/nio/channels/WritableByteChannel.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/sql/Connection.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/sql/PreparedStatement.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/sql/ResultSet.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/util/concurrent/ArrayBlockingQueue.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/util/concurrent/Future.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/util/concurrent/RejectedExecutionException.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/util/concurrent/locks/ReentrantLock.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/io/BufferedOutputStream.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/security/GeneralSecurityException.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/security/KeyFactory.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/security/spec/RSAKeyGenParameterSpec.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/security/spec/RSAPublicKeySpec.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/lang/Thread.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/lang/Runnable.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/sql/SQLException.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/text/SimpleDateFormat.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/util/Arrays.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/util/Calendar.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/util/Collection.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/util/Date.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/util/Iterator.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/util/LinkedList.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/util/Set.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/util/concurrent/TimeUnit.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/lang/reflect/Constructor.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/util/Collections.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/util/NoSuchElementException.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/net/InetSocketAddress.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/net/ServerSocket.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/nio/ByteOrder.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/nio/channels/Selector.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/nio/channels/ServerSocketChannel.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/nio/channels/SocketChannel.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/nio/BufferUnderflowException.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/io/ByteArrayOutputStream.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/util/logging/Level.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/util/logging/LogRecord.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/text/DateFormat.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(org/omg/PortableServer/POAManagerPackage/State.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/util/TreeMap.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/util/Vector.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/util/regex/Matcher.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/util/regex/Pattern.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/util/regex/PatternSyntaxException.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/io/PrintWriter.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/io/StringWriter.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(javax/script/ScriptException.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/util/concurrent/CopyOnWriteArraySet.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/util/EmptyStackException.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/util/Stack.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(java/lang/Long.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] warning: C:\Program Files\Java\jre1.8.0_66\lib\rt.jar(javax/xml/parsers/DocumentBuilderFactory.class): major version 52 is newer than 51, the highest major version supported by this compiler. [javac] It is recommended that the compiler be upgraded. [javac] 100 warnings
  11. Hello Do you know what could be? Please help greatly needed. version: [echo] L2jFrozen Gameserver Revision: exported compile: [javac] Compiling 1473 source files to C:\Documents and Settings\Vytcka\workspace\L2jFrozenInterlude\gameserver\branches\development\build\classes [javac] warning: [options] bootstrap class path not set in conjunction with -source 1.6 [javac] C:\Documents and Settings\Vytcka\workspace\L2jFrozenInterlude\gameserver\branches\development\head-src\com\l2jfrozen\gameserver\handler\itemhandlers\ClanRepsItem.java:79: error: class, interface, or enum expected [javac] save it and close it. [javac] ^ [javac] C:\Documents and Settings\Vytcka\workspace\L2jFrozenInterlude\gameserver\branches\development\head-src\com\l2jfrozen\gameserver\handler\itemhandlers\ClanRepsItem.java:82: error: class, interface, or enum expected [javac] public static String PVP2_CUSTOM_MESSAGE; [javac] ^ [javac] C:\Documents and Settings\Vytcka\workspace\L2jFrozenInterlude\gameserver\branches\development\head-src\com\l2jfrozen\gameserver\handler\itemhandlers\ClanRepsItem.java:83: error: class, interface, or enum expected [javac] add bellow this [javac] ^ [javac] C:\Documents and Settings\Vytcka\workspace\L2jFrozenInterlude\gameserver\branches\development\head-src\com\l2jfrozen\gameserver\handler\itemhandlers\ClanRepsItem.java:90: error: class, interface, or enum expected [javac] public static boolean USE_CR_ITEM; [javac] ^ [javac] C:\Documents and Settings\Vytcka\workspace\L2jFrozenInterlude\gameserver\branches\development\head-src\com\l2jfrozen\gameserver\handler\itemhandlers\ClanRepsItem.java:91: error: class, interface, or enum expected [javac] public static int CR_ITEM_MIN_CLAN_LVL; [javac] ^ [javac] C:\Documents and Settings\Vytcka\workspace\L2jFrozenInterlude\gameserver\branches\development\head-src\com\l2jfrozen\gameserver\handler\itemhandlers\ClanRepsItem.java:92: error: class, interface, or enum expected [javac] public static int CR_ITEM_REPS_TO_BE_AWARDED; [javac] ^ [javac] C:\Documents and Settings\Vytcka\workspace\L2jFrozenInterlude\gameserver\branches\development\head-src\com\l2jfrozen\gameserver\handler\itemhandlers\ClanRepsItem.java:93: error: class, interface, or enum expected [javac] public static int CR_ITEM_REPS_ITEM_ID; [javac] ^ [javac] C:\Documents and Settings\Vytcka\workspace\L2jFrozenInterlude\gameserver\branches\development\head-src\com\l2jfrozen\gameserver\handler\itemhandlers\ClanRepsItem.java:95: error: class, interface, or enum expected [javac] then find this [javac] ^ [javac] C:\Documents and Settings\Vytcka\workspace\L2jFrozenInterlude\gameserver\branches\development\head-src\com\l2jfrozen\gameserver\handler\itemhandlers\ClanRepsItem.java:100: error: class, interface, or enum expected [javac] and add bellow this [javac] ^ [javac] C:\Documents and Settings\Vytcka\workspace\L2jFrozenInterlude\gameserver\branches\development\head-src\com\l2jfrozen\gameserver\handler\itemhandlers\ClanRepsItem.java:104: error: class, interface, or enum expected [javac] CR_ITEM_MIN_CLAN_LVL = Integer.parseInt(L2ScoriaSettings.getProperty("ClanLevelNeededForCR", "5")); [javac] ^ [javac] C:\Documents and Settings\Vytcka\workspace\L2jFrozenInterlude\gameserver\branches\development\head-src\com\l2jfrozen\gameserver\handler\itemhandlers\ClanRepsItem.java:105: error: class, interface, or enum expected [javac] CR_ITEM_REPS_TO_BE_AWARDED = Integer.parseInt(L2ScoriaSettings.getProperty("HowManyClanRepsToGive", "500")); [javac] ^ [javac] C:\Documents and Settings\Vytcka\workspace\L2jFrozenInterlude\gameserver\branches\development\head-src\com\l2jfrozen\gameserver\handler\itemhandlers\ClanRepsItem.java:106: error: class, interface, or enum expected [javac] CR_ITEM_REPS_ITEM_ID = Integer.parseInt(L2ScoriaSettings.getProperty("CRItemID", "6673")); [javac] ^ [javac] C:\Documents and Settings\Vytcka\workspace\L2jFrozenInterlude\gameserver\branches\development\head-src\com\l2jfrozen\gameserver\handler\itemhandlers\ClanRepsItem.java:107: error: class, interface, or enum expected [javac] save it and close it. [javac] ^ [javac] 13 errors [javac] 1 warning BUILD FAILED
  12. Hello everyone, I want to ask how to deal eclipse that dropping any. Please help cope eclipse, they know someone write, and if there is any theme or not written here I beg your pardon. I look forward to your reply. For example: [echo] L2jFrozen Gameserver Revision: EXPORTED compile: [Javac] Compilation 1472 source files to C: \ Documents and Settings \ Vytcka \ workspace \ L2jFrozenInterlude \ gameserver \ branches \ Development \ Build \ Classes [Javac] warning [options] bootstrap class path not set in Conjunction with -source 1.6 [Javac] C: \ Documents and Settings\Vytcka\workspace\L2jFrozenInterlude\gameserver\branches\development\head-src\com\l2jfrozen\logs\FileLogFormatter.java:42: warning: '_' used as an identifier [Javac] private static final String = _ "\ t"; [Javac] ^ [Javac] (Use of '_' as an identifier might not be supported in the releases after the Java SE 8 HELP!!!!