Jump to content
  • 0

[Other] Need help with Parallels Plesk


estaz
 Share

Question

Hello,

 

Im having a problem with Parallels Plesk Panel. It drops me an error when i first time login in to it and says:

Unable to update admin's email. ch_admin_email: /usr/lib64/plesk-9.0/mail_admin_aliases execution failed:
Fatal error: plesk::mail::postfix::PostfixConfigurationError(postmap: warning: valid_hostname: numeric hostname:blablabla
postmap: fatal: file /etc/postfix/main.cf: parameter myhostname: bad parameter value: blablalba
)
ch_admin_email: Cannot change admin email for mailserver.

 

Maybe someone has experienced this error and knows how to fix it?

 

PS - Im using VDS

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

When i enter the Parallels Plesk Panel (its a control panel for virtual dedicated server) it ask me to write information about myself, for ex.: Company Name, Contact Name, Email, Phone, Country and so on.. I enter it, press Continue and it drops me an error that email cant be updated from default to mine.

Link to comment
Share on other sites

  • 0

the error say you are using your mail server i think this bablabla@company.com this is your mail server

dont use that , use your email like @hotmail.com or gmail.com

 

i think is the problem :/

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disabled AdBlock