• 0
Sign in to follow this  
kostantinosftw

[help]my friends cant connect on my server

Question

Hello, my server is l2 Epilogue and i use vista.. I can connect on my own server from the same PC(l2.ini 127.0.0.1) but when I'm trying to connect from other pc (lan-ethernet,l2.ini 192.168.1.5) it says that server is light and under ping its says 999.Also my friends cant connect on my server.. its like server is down :S

 

on the other pc with the same internet connection 1) l2.ini 127.0.0.1 <--- like server is down 2)l2.ini myserver4128.no-ip.biz <--- like server is down  3)l2.ini 192.168.1.5 <---server is light and under ping its says 999

 

I added these lines on hosts :

myserver4128.no-ip.biz L2authd.lineage2.com

myserver4128.no-ip.biz l2testauthd.lineage2.com  but nothink happend

 

I'm sure that the ports are open here is a photo portsh.png

I already change the max/minprotocol : 1/999

 

ogin

 

 

ExternalHostname = myserver4128.no-ip.biz

InternalHostname = 127.0.0.1

LoginserverHostname = 0.0.0.0

LoginserverPort = 2106

LoginHostname = 0.0.0.0

LoginPort = 9014

 

 

gameserver

 

 

ExternalHostname = myserver4128.no-ip.biz

InternalHostname = 127.0.0.1

LoginHost = 127.0.0.1

LoginPort = 9014

GameserverHostname = 0.0.0.0

GameserverPort = 7777

MinProtocolRevision = 1

MaxProtocolRevision = 999

 

93811093.jpg

 

 

 

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

1. First if your friend connected from lan, no port needed.

2. In configs put your lan ips.

3. If you want to connect more player but no from lan, enter external ip from whatismyip.com

on internal your ip from network and establish ports you can find your router configuration on http://portforward.com/english/routers/port_forwarding/routerindex.htm

Share this post


Link to post
Share on other sites
  • 0

~

3. If you want to connect more player but no from lan, enter external ip from whatismyip.com

on internal your ip from network and establish ports you can find your router configuration on http://portforward.com/english/routers/port_forwarding/routerindex.htm

 

1)okey then.. but tell how i make static ip b/c after rr IP change

 

~Replace 0.0.0.0 -> *

 

why?They told me i had this problem due to that *

 

~MinProtocolRevision = 1

MaxProtocolRevision = 999

 

 

I dont have problem with protocol! but they told to change it

 

OMG noone in gr selection knows whats wrong? :(

Share this post


Link to post
Share on other sites
  • 0

Just put in all place myserver4128.no-ip.biz

 

login

 

 

ExternalHostname = myserver4128.no-ip.biz

InternalHostname = myserver4128.no-ip.biz

LoginserverHostname = myserver4128.no-ip.biz

LoginserverPort = 2106

LoginHostname = myserver4128.no-ip.biz

LoginPort = 9014

 

 

gameserver

 

 

ExternalHostname = myserver4128.no-ip.biz

InternalHostname = myserver4128.no-ip.biz

LoginHost = myserver4128.no-ip.biz

LoginPort = 9014

GameserverHostname = myserver4128.no-ip.biz

GameserverPort = 7777

 

Share this post


Link to post
Share on other sites
  • 0

login

 

 

ExternalHostname = myserver4128.no-ip.biz

InternalHostname = 192.168.1.5

LoginserverHostname = 0.0.0.0

LoginserverPort = 2106

LoginHostname = 0.0.0.0

LoginPort = 9014

 

 

gameserver

 

 

ExternalHostname = myserver4128.no-ip.biz

InternalHostname = 192.168.1.5

LoginHost = 127.0.0.1

LoginPort = 9014

GameserverHostname = 0.0.0.0

GameserverPort = 7777

 

It should work with this...

Share this post


Link to post
Share on other sites
  • 0

I fixed it, I changed the port 7777 into 7778 and eveythink is working!

 

Ok good, locked.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.