Jump to content
  • 0

[Help]Db Installer can't find the specified directory while installing


Cloud
 Share

Question

so her eis the problem:the installer work fine but when i say to create database,it creates the tables in navicat but when it starts to install account_data.sql etc it say"impossible to find the specified directory/folder" for each file..what i did wrong?is still something with mysql?the strange thing is that on first page it says me that he found mysql folder and after he says that he didn't find the path for mysqldumb etc lol?

 

image  http://i47.tinypic.com/2cpdyc4.jpg

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0

yes i checked,but the service is called MySQL5.1 instead of mysql because when i installed mysql i was too lazy to remove the old service lol..this is the problem?

Link to comment
Share on other sites

  • 0

ok i'll try,anyway the problem is that 2cpdyc4.jpg (editing first post)

update your pack to latest rev and if the problem continue change the pack.

i can't help more.sorry.

Link to comment
Share on other sites

  • 0

i guess is something wrong with mysql service as what u say,because my pack its the last from l2j g.final(today compiled)

change pack and test if you have the same problem.

Link to comment
Share on other sites

  • 0

i am trying to making the server on my hard disk "D" instead of C(it's the one where mysql work wrong)..let's see,the good thing is that he didn't find any service already installed:D

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disabled AdBlock