Jump to content

[Help] DvD Reader got screwed


Versus
 Share

Recommended Posts

Something weird happened today so i'm here to ask for your support :-X

 

Everything was normal, the pc was running fine. I downloaded a game and i wanted to burn it in order to play in on PS2. When i inserted the dvd it opened fine but it was saying Space: 0 bytes. Which is odd because the dvd is more than 4 GB. I first thought that it was a problem of the dvd, so i tried about 5 more and still 0 bytes. The dvds i tried were + so i tried - and again 0 bytes.

 

The strangest part of all this is that it can read CD's FINE! I also tried 2 different dvds TDK and one more (i can't remember now). So the problem is not at the DvDs.

 

So guys! I need your help.. If something similar happened to you or you know how to solve this let me know! Thanks ~

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disabled AdBlock