Jump to content
  • 0

[Help]People Outside Cant Log In My Server :(


Orales
 Share

Question

Guys I Have A Problem...

I Try To Open My Own Server L2joff.The pack is this : L2jOfficial_Rev_1468

 

In l2auth I Set  IP :ExternalHostname = (My no-ip ) And InternalHostname = 127.0.0.1,LoginserverPort = 2106, LoginPort = 9014

In l2server I Set IP :ExternalHostname = (My no-ip ) Andi InternalHostname = 127.0.0.1, LoginPort = 9014, GameserverPort = 7777

But When People Outside Try To Log In My Server They Stuck When They Write Their id And Pass......Anyone Know Whats The Problem?

 

I Go To My Router's ip adress And I See That These Ports Are Opened:

 

TCP HTTP / 80 192.168.254. 1

 

TCP 7777 192.168.254. 1

 

UDP 2106 192.168.254. 1

 

UDP 7777 192.168.254. 1

 

I Used To Have This Ip : 192.168.254. 1 but when i changed my no-ip. adress my ip changed too to:ip:79.107.17.235

Should I Change The Ip In Ports Settings?

From:

 

TCP HTTP / 80 -->192.168.254. 1<--    To:79.107.17.235

 

TCP 7777 -->192.168.254. 1<--      To:79.107.17.235

 

UDP 2106 -->192.168.254. 1<--      To:79.107.17.235

 

UDP 7777 -->192.168.254. 1<--      To:79.107.17.235

Can Anyone Help Me? PLz I Try To Fix It For 3 Days Now  :'( ......

 

im Sorry For My Bad English I hOpe Peple Understand Me

 

Thnx..

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

AdBlock Extension Detected!

Our website is made possible by displaying online advertisements to our members.

Please disable AdBlock browser extension first, to be able to use our community.

I've Disabled AdBlock