Jump to content

[Help]L2Brute Crashes while loading pwd list!


Recommended Posts

Hehe, i need some help, but i don't think you can help me... I have (and had) problems using l2brute. Well, it works perfectly, i add 20 password and 20 usernames and it finds the correct one and so on. But when i make a list with wordlist-generator.exe (posted by koyfo) if it exceeds 50kb it never loads (nor on win XP, neither on Vista Ultimate). CPU usage goes to 50% (Intel Core 2 Duo 2.40GHz - 2GB and on my second PC -=- Intel Northwood 3.06GHz 512MB) and after 5 seconds the program says <<NOT RESPONDING>>. If i don't click on it, it continues forever (note that CPU usage is always stucked at 50%, it can't go over as it is dual core and the program is made for 1 Core machines, and on northwood it is 50% because of HT technology) and never stops... I tried the 1.4 version (posted by NITROUS SYSTEMS) and the one by koyfo (it's the same i think :P) and guess what... Nothing...

 

Can some1 help me? I have no idea...

 

* The list i want to load is 8.35mb - I waited for over 1 hour but nothing...

* I tried a 50kb list but the same result, after 1 hour nothing...

* I tried saving the list in .ARY, .txt, .lst...

* I tried copy-pasting the passwords but it limits me :P After some passwords (less than 1k i think) it stops, and i can't add manually more)....

 

Thx...

 

Edit: Any version working on Windows 2003 server edition? :P

Link to comment
Share on other sites

  • 9 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...